﻿<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Waupaca LPFM changes formats | Wisconsin Broadcasters Association</title>

<meta name="viewport" content="initial-scale = 1.0, maximum-scale = 1.0, user-scalable = no, width = device-width">
<!--[if lt IE 9]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel="stylesheet" href="https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/style.css" media="screen" />
<link rel="stylesheet" href="https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/print.css" type="text/css" media="screen, print" />

<meta property="fb:app_id" content="1749461292026262" />
<!-- Favorite Icons -->
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="theme-color" content="#ffffff">

<link rel="alternate" type="application/rss+xml" title="Wisconsin Broadcasters Association &raquo; Feed" href="https://www.wi-broadcasters.org/feed/" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wi-broadcasters.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='photoswipe-lib-css'  href='https://www.wi-broadcasters.org/wp-content/plugins/lightbox-photoswipe/lib/photoswipe.css?ver=2.13' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-skin-css'  href='https://www.wi-broadcasters.org/wp-content/plugins/lightbox-photoswipe/lib/skins/default/skin.css?ver=2.13' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='https://www.wi-broadcasters.org/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='responsive-menu-css'  href='https://www.wi-broadcasters.org/wp-content/plugins/responsive-menu/css/responsive-menu-1.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wba-styles-css'  href='https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/style.css?ver=1579626732' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='style.ie7.css-css'  href='https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/style.ie7.css?ver=5.3.3' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='style.responsive.css-css'  href='https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/style.responsive.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='css-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;subset=latin&#038;ver=5.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/plugins/lightbox-photoswipe/lib/photoswipe.min.js?ver=2.13'></script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/plugins/lightbox-photoswipe/lib/photoswipe-ui-default.min.js?ver=2.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lbwps_options = {"label_facebook":"Share on Facebook","label_twitter":"Tweet","label_pinterest":"Pin it","label_download":"Download image","share_facebook":"1","share_twitter":"1","share_pinterest":"0","share_download":"1","share_direct":"0","close_on_scroll":"0","close_on_drag":"0","history":"0","show_counter":"1","show_fullscreen":"1","show_zoom":"1","show_caption":"1","loop":"1","pinchtoclose":"1","taptotoggle":"1","spacing":"12","close_on_click":"1","fulldesktop":"0","use_alt":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/plugins/lightbox-photoswipe/js/frontend.min.js?ver=2.13'></script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/plugins/responsive-menu/js/responsive-menu-1.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icwp_wpsf_vars_lpantibot = {"form_selectors":"","uniq":"5ee0599f675ed","cbname":"icwp-wpsf-56787e3adfc46","strings":{"label":"I'm a human.","alert":"Please check the box to show us you're a human.","loading":"Loading"},"flags":{"gasp":true,"captcha":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/plugins/wp-simple-firewall/resources/js/shield-antibot.js?ver=9.0.4&#038;mtime=1591594602'></script>
<link rel='https://api.w.org/' href='https://www.wi-broadcasters.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wi-broadcasters.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wi-broadcasters.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Contest awards best quarantine hair' href='https://www.wi-broadcasters.org/contest-awards-best-quarantine-hair/' />
<link rel='next' title='WOGO hosts on-air ‘drive-in’ graduation ceremony' href='https://www.wi-broadcasters.org/wogo-hosts-on-air-drive-in-graduation-ceremony/' />
<link rel="canonical" href="https://www.wi-broadcasters.org/waupaca-lpfm-changes-formats/" />
<link rel="alternate" type="application/json+oembed" href="https://www.wi-broadcasters.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wi-broadcasters.org%2Fwaupaca-lpfm-changes-formats%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wi-broadcasters.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wi-broadcasters.org%2Fwaupaca-lpfm-changes-formats%2F&#038;format=xml" />
<style>
	</style>
	  <meta property="og:title" content="Waupaca LPFM changes formats" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="A city-owned LPFM in Waupaca is changing formats after another Waupaca station changed formats. Waupaca Radio (WILM-LP) announced on its &amp;hellip;" />
  	<meta property="og:image" content="https://www.wi-broadcasters.org/wp-content/uploads/Waupaca-LPFM-changes-formats-1024x561.png" />
  <meta property="og:url" content="https://www.wi-broadcasters.org/waupaca-lpfm-changes-formats/" />
  <meta property="og:site_name" content="Wisconsin Broadcasters Association" />
  <meta name="twitter:title" content="Waupaca LPFM changes formats" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="A city-owned LPFM in Waupaca is changing formats after another Waupaca station changed formats. Waupaca Radio (WILM-LP) announced on its &amp;hellip;" />
  <meta name="twitter:image" content="https://www.wi-broadcasters.org/wp-content/uploads/Waupaca-LPFM-changes-formats-1024x561.png" />
  <meta name="twitter:url" content="https://www.wi-broadcasters.org/waupaca-lpfm-changes-formats/" />
      
<script type='text/javascript'>
var tminusnow = '{"now":"6\/9\/2020 22:55:11"}';
</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDR958X');</script>
<!-- End Google Tag Manager -->
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-34128 single-format-standard theme-wbaresponsive">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDR958X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="wba-main">

<nav class="wba-top-nav clearfix">
<div class="wba-shadow"></div>
    <div class="wba-top-nav-inner">
    
<ul class="wba-top-hmenu menu-98">
	<li class="menu-item-13439"><a title="Home" href="https://www.wi-broadcasters.org">Home</a>
	</li>
	<li class="menu-item-13447"><a title="About Us" href="https://www.wi-broadcasters.org/about-us/">About Us</a>
	<ul>
		<li class="menu-item-13448"><a title="Contact" href="https://www.wi-broadcasters.org/about-us/contact/">Contact</a>
		</li>
		<li class="menu-item-13445"><a title="Staff" href="https://www.wi-broadcasters.org/about-us/staff/">Staff</a>
		</li>
		<li class="menu-item-13446"><a title="Leadership" href="https://www.wi-broadcasters.org/about-us/leadership/">Leadership</a>
		</li>
	</ul>
	</li>
	<li class="menu-item-13449"><a title="Media Kit" href="https://www.wi-broadcasters.org/media-kit/">Media Kit</a>
	<ul>
		<li class="menu-item-13444"><a title="Newsletter Advertising" href="https://www.wi-broadcasters.org/media-kit/newsletter-advertising/">Newsletter Advertising</a>
		</li>
		<li class="menu-item-13451"><a title="Website Advertising" href="https://www.wi-broadcasters.org/media-kit/web-advertising/">Website Advertising</a>
		</li>
		<li class="menu-item-13450"><a title="Publicity News Release Distribution" href="https://www.wi-broadcasters.org/media-kit/publicity-news-release-distribution/">Publicity News Release Distribution</a>
		</li>
	</ul>
	</li>
	<li class="menu-item-13453"><a title="WBA Foundation" href="https://www.wbafoundation.org">WBA Foundation</a>
	</li>
	<li class="menu-item-13716"><a title="Wisconsin Honor Flight" href="https://www.wisconsinhonorflight.org">Wisconsin Honor Flight</a>
	</li>
	<li class="menu-item-13454"><a title="WBA Newsroom" href="https://www.wbanewsroom.org">WBA Newsroom</a>
	</li>
	<li class="menu-item-13455"><a title="Wisconsin Broadcasting Museum" href="https://www.wisconsinbroadcastingmuseum.org">Wisconsin Broadcasting Museum</a>
	</li>
</ul>
 
 </div></nav>

<header class="clearfix wba-header">
<div class="wba-object"><div class="wba-logo">
<a href="https://www.wi-broadcasters.org"><img border="0" src="https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/images/wba-logo.png"   alt="Wisconsin Broadcasters Association"></a>
	  </div>
<div class="wba-logo-print">
<img border="0" src="https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/images/wba-logo-print.png"   alt="Wisconsin Broadcasters Association">
	  </div></div>
            
<nav class="wba-nav clearfix">
<div class="wba-nav-inner">

    
<ul class="wba-hmenu menu-3">
	<li class="menu-item-12414"><a title="For the Public" href="https://www.wi-broadcasters.org/for-the-public/">For the Public</a>
	<ul>
		<li class="menu-item-12419"><a title="Find a Station" href="https://www.wi-broadcasters.org/for-the-public/find-a-station/">Find a Station</a>
		</li>
		<li class="menu-item-29147"><a title="Podcast Directory" href="https://www.wi-broadcasters.org/for-the-public/podcast-directory/">Podcast Directory</a>
		</li>
		<li class="menu-item-32687"><a title="Newsletter" href="https://www.wi-broadcasters.org/members-only/newsletter/">Newsletter</a>
		</li>
		<li class="menu-item-12415"><a title="PSA Guidebook" href="https://www.wi-broadcasters.org/for-the-public/psa-guidebook/">PSA Guidebook</a>
		</li>
		<li class="menu-item-34114"><a title="2019 WBA Award Winners" href="https://www.wi-broadcasters.org/for-the-public/wba-award-winners-2019/">2019 WBA Award Winners</a>
		</li>
	</ul>
	</li>
	<li class="menu-item-12439"><a title="NCSA/PEP" href="https://www.wi-broadcasters.org/ncsa-pep/">NCSA/PEP</a>
	</li>
	<li class="menu-item-12441"><a title="Careers" href="https://www.wi-broadcasters.org/broadcasting-careers/">Careers</a>
	<ul>
		<li class="menu-item-13093"><a title="WBA Job Bank" href="https://www.wi-broadcasters.org/broadcasting-careers/job-bank/">WBA Job Bank</a>
		<ul>
			<li class="menu-item-13377"><a title="Radio-Management" href="https://www.wi-broadcasters.org/job-wanted-types/radio-management/">Radio-Management</a>
			</li>
			<li class="menu-item-13378"><a title="Radio-News" href="https://www.wi-broadcasters.org/job-wanted-types/radio-news/">Radio-News</a>
			</li>
			<li class="menu-item-13379"><a title="Radio-Production" href="https://www.wi-broadcasters.org/job-wanted-types/radio-production/">Radio-Production</a>
			</li>
			<li class="menu-item-13381"><a title="Radio-Sports" href="https://www.wi-broadcasters.org/job-wanted-types/radio-sports/">Radio-Sports</a>
			</li>
			<li class="menu-item-13383"><a title="Radio-Weather" href="https://www.wi-broadcasters.org/job-wanted-types/radio-weather/">Radio-Weather</a>
			</li>
			<li class="menu-item-13384"><a title="TV-Administrative" href="https://www.wi-broadcasters.org/job-wanted-types/tv-administrative/">TV-Administrative</a>
			</li>
			<li class="menu-item-13386"><a title="TV-Management" href="https://www.wi-broadcasters.org/job-wanted-types/tv-management/">TV-Management</a>
			</li>
		</ul>
		</li>
		<li class="menu-item-32497"><a title="Job Openings" href="https://mywba.wi-broadcasters.org/jobs-available">Job Openings</a>
		</li>
		<li class="menu-item-13089"><a title="Post Available Job" href="https://www.wi-broadcasters.org/members-only/job-bank/post-jobs-available/">Post Available Job</a>
		</li>
		<li class="menu-item-13090"><a title="Post Resume" href="https://www.wi-broadcasters.org/broadcasting-careers/post-wanted/">Post Resume</a>
		</li>
		<li class="menu-item-17970"><a title="Engineering Fellowship Grant" href="https://www.wi-broadcasters.org/broadcasting-careers/engineering-fellowship-and-grant/">Engineering Fellowship Grant</a>
		</li>
	</ul>
	</li>
	<li class="menu-item-12442"><a title="Students" href="https://www.wi-broadcasters.org/college-corner/">Students</a>
	<ul>
		<li class="menu-item-15436"><a title="RMP" href="https://www.wi-broadcasters.org/college-corner/rmp/">RMP</a>
		</li>
		<li class="menu-item-12447"><a title="Broadcasting Faculty Specialties" href="https://www.wi-broadcasters.org/college-corner/broadcasting-faculty-specialty-areas/">Broadcasting Faculty Specialties</a>
		</li>
		<li class="menu-item-13038"><a title="Internship Program Survey" href="https://www.wi-broadcasters.org/college-corner/internship-survey/">Internship Program Survey</a>
		</li>
		<li class="menu-item-12444"><a title="Radio Internships" href="https://www.wi-broadcasters.org/college-corner/radio-internships/">Radio Internships</a>
		</li>
		<li class="menu-item-12445"><a title="TV Internships" href="https://www.wi-broadcasters.org/college-corner/tv-internships/">TV Internships</a>
		</li>
		<li class="menu-item-12606"><a title="Student Awards For Excellence" href="https://www.wi-broadcasters.org/college-corner/student-awards-for-excellence/">Student Awards For Excellence</a>
		<ul>
			<li class="menu-item-13039"><a title="Student Awards Winners" href="https://www.wi-broadcasters.org/college-corner/student-awards-for-excellence/student-awards-winners/">Student Awards Winners</a>
			</li>
		</ul>
		</li>
	</ul>
	</li>
	<li class="menu-item-12451"><a title="Events" href="https://www.wi-broadcasters.org/events/">Events</a>
	</li>
	<li class="menu-item-12462"><a title="Emergency Planning" href="https://www.wi-broadcasters.org/emergency-planning/">Emergency Planning</a>
	<ul>
		<li class="menu-item-33451"><a title="COVID-19 Resources" href="https://www.wi-broadcasters.org/emergency-planning/broadcaster-resources-for-covid-19/">COVID-19 Resources</a>
		</li>
		<li class="menu-item-12464"><a title="Amber Alert" href="https://www.wi-broadcasters.org/emergency-planning/amber-alert/">Amber Alert</a>
		</li>
		<li class="menu-item-12460"><a title="Broadcaster ID" href="https://www.wi-broadcasters.org/emergency-planning/broadcaster-id/">Broadcaster ID</a>
		</li>
		<li class="menu-item-12461"><a title="Emergency Alert System" href="https://www.wi-broadcasters.org/emergency-planning/emergency-alert-system/">Emergency Alert System</a>
		</li>
		<li class="menu-item-12465"><a title="FCC DIRS Program" href="https://www.wi-broadcasters.org/emergency-planning/fcc-dirs-program/">FCC DIRS Program</a>
		</li>
		<li class="menu-item-13251"><a title="MSRC" href="https://www.wi-broadcasters.org/emergency-planning/msrc/">MSRC</a>
		<ul>
			<li class="menu-item-13643"><a title="Starting MSRC in your State or Local Market" href="https://www.wi-broadcasters.org/emergency-planning/msrc/starting-msrc-in-your-state-or-local-market/">Starting MSRC in your State or Local Market</a>
			</li>
			<li class="menu-item-13642"><a title="ECC Team Training" href="https://www.wi-broadcasters.org/emergency-planning/msrc/ecc-team-training/">ECC Team Training</a>
			</li>
			<li class="menu-item-13644"><a title="Other Resources" href="https://www.wi-broadcasters.org/emergency-planning/msrc/other-resources/">Other Resources</a>
			</li>
		</ul>
		</li>
	</ul>
	</li>
	<li class="menu-item-12482"><a title="Members Only" href="https://www.wi-broadcasters.org/members-only/">Members Only</a>
	<ul>
		<li class="menu-item-28895"><a title="MyWBA" href="https://www.wi-broadcasters.org/members-only/">MyWBA</a>
		</li>
		<li class="menu-item-22615"><a title="Pay Dues" href="https://www.wi-broadcasters.org/members-only/dues/">Pay Dues</a>
		</li>
		<li class="menu-item-12505"><a title="Alternative Inspection" href="https://www.wi-broadcasters.org/members-only/alternative-inspection/">Alternative Inspection</a>
		</li>
		<li class="menu-item-12518"><a title="Awards for Excellence" href="https://www.wi-broadcasters.org/members-only/awards-for-excellence/">Awards for Excellence</a>
		<ul>
			<li class="menu-item-13393"><a title="Past Winners" href="https://www.wi-broadcasters.org/members-only/awards-for-excellence/past-winners/">Past Winners</a>
			</li>
		</ul>
		</li>
		<li class="menu-item-12506"><a title="Equal Opportunity" href="https://www.wi-broadcasters.org/members-only/equal-opportunity/">Equal Opportunity</a>
		<ul>
			<li class="menu-item-13390"><a title="EEO Internship Program" href="https://www.wi-broadcasters.org/members-only/equal-opportunity/eeo-internship-program/">EEO Internship Program</a>
			</li>
			<li class="menu-item-13389"><a title="All Intern Candidates" href="https://www.wi-broadcasters.org/members-only/equal-opportunity/eeo-internship-program/all-intern-candidate/">All Intern Candidates</a>
			</li>
		</ul>
		</li>
		<li class="menu-item-13365"><a title="FCC News &#038; Archives" href="https://www.wi-broadcasters.org/members-only/fcc/">FCC News &#038; Archives</a>
		</li>
		<li class="menu-item-13198"><a title="Job Bank/Jobs Wanted" href="https://www.wi-broadcasters.org/members-only/job-bank/">Job Bank/Jobs Wanted</a>
		</li>
		<li class="menu-item-13199"><a title="Legal Hotlines" href="https://www.wi-broadcasters.org/members-only/legal-hotlines/">Legal Hotlines</a>
		</li>
		<li class="menu-item-13200"><a title="Legislative" href="https://www.wi-broadcasters.org/members-only/legislative/">Legislative</a>
		<ul>
			<li class="menu-item-13391"><a title="State Legislative Directory" href="https://www.wi-broadcasters.org/members-only/legislative/wisconsin-state-legislative-directory/">State Legislative Directory</a>
			</li>
		</ul>
		</li>
		<li class="menu-item-28896"><a title="Member Directory (MyWBA)" href="https://wisconsinbroadcastersassociation.growthzoneapp.com/MIC/STATIC/Directory/2779">Member Directory (MyWBA)</a>
		</li>
		<li class="menu-item-12510"><a title="Newsletter" href="https://www.wi-broadcasters.org/members-only/newsletter/">Newsletter</a>
		<ul>
			<li class="menu-item-12764"><a title="In the News Archive" href="https://www.wi-broadcasters.org/members-only/archive/in-the-news/">In the News Archive</a>
			</li>
			<li class="menu-item-13194"><a title="Legal &amp; Legislative Issues" href="https://www.wi-broadcasters.org/members-only/archive/legal-legislative-issues/">Legal &#038; Legislative Issues</a>
			</li>
			<li class="menu-item-13195"><a title="Social &amp; Digital" href="https://www.wi-broadcasters.org/members-only/archive/social-digital/">Social &#038; Digital</a>
			</li>
			<li class="menu-item-13394"><a title="FCC" href="https://www.wi-broadcasters.org/members-only/archive/fcc/">FCC</a>
			</li>
		</ul>
		</li>
		<li class="menu-item-13203"><a title="Political Broadcasting Resources" href="https://www.wi-broadcasters.org/members-only/political-broadcasting/">Political Broadcasting Resources</a>
		</li>
		<li class="menu-item-13204"><a title="Proud Member" href="https://www.wi-broadcasters.org/members-only/proud-member/">Proud Member</a>
		</li>
		<li class="menu-item-33938"><a title="Training" href="https://www.wi-broadcasters.org/members-only/training/">Training</a>
		</li>
		<li class="menu-item-12511"><a title="Webinar Archives" href="https://www.wi-broadcasters.org/members-only/webinars/">Webinar Archives</a>
		</li>
		<li class="menu-item-28692"><a title="Young Professional Award Nomination" href="https://www.wi-broadcasters.org/members-only/yp-award-nomination/">Young Professional Award Nomination</a>
		</li>
	</ul>
	</li>
</ul>
 </div>
    </nav>
</header>

<div class="wba-sheet clearfix">

            <div class="wba-layout-wrapper clearfix">

                <div class="wba-content-layout">

                    <div class="wba-content-layout-row">

                        <div class="wba-layout-cell wba-content clearfix">
						
	<article id="post-34128"  class="wba-post wba-article  post-34128 post type-post status-publish format-standard has-post-thumbnail category-in-the-news">



                                <div class="wba-postmetadataheader"><h1 class="wba-postheader">Waupaca LPFM changes formats</h1><div class="share">

<!-- AddThis Button BEGIN -->

<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
    <a class="addthis_button_compact">
	<i class="fa fa-share-alt"></i></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js"></script></div>

<!-- AddThis Button END -->

</div>
                                                <div class="wba-postheadericons wba-metadata-icons"><span class="wba-postdateicon"><span class="date">Published</span> <span class="entry-date" title="10:32 AM">June 9, 2020</span></span></div>
                <div class="avatar alignleft"><a href="https://www.wi-broadcasters.org/waupaca-lpfm-changes-formats/" title="Waupaca LPFM changes formats"><img width="300" height="300" src="https://www.wi-broadcasters.org/wp-content/uploads/Waupaca-LPFM-changes-formats-300x300.png" class="attachment-300x300 size-300x300 wp-post-image" alt="" title="Waupaca LPFM changes formats" srcset="https://www.wi-broadcasters.org/wp-content/uploads/Waupaca-LPFM-changes-formats-300x300.png 300w, https://www.wi-broadcasters.org/wp-content/uploads/Waupaca-LPFM-changes-formats-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="wba-postcontent clearfix"><p>A city-owned LPFM in Waupaca is changing formats after another Waupaca station changed formats.</p>
<p>Waupaca Radio (WILM-LP) announced on its Facebook page that it was switching to an “Adult Alternative” format during weekdays, overnights, all day Saturday, and Sunday afternoon and evening.</p>
<p>“We have found a big void of contemporary music on the local radio dial (think music from the last 20 years to today),” the Facebook post read. “Over the five year’s we’ve been on the air we have heard a lot of comments about what music people like and what they want to get from listening to the radio and we have crafted a new mix of music unique to our area.”</p>
<p>The station said recent format changes by other stations meant that its playlist was overlapping with other stations.</p>
<p>“We have a number of goals at Waupaca Radio and a couple of those include to provide local information through entertainment and to provide a unique listening experience to our area residents while being complementary to the other local radio stations, not competing with them.”</p>
<p>The station will continue to air its specialty programs, local music, and cover local meetings and events.</p>
</div>

                                <div class="wba-postmetadatafooter"><div class="wba-postfootericons wba-metadata-icons"><span class="wba-postcategoryicon"><span class="categories">Posted in</span> <a href="https://www.wi-broadcasters.org/members-only/archive/in-the-news/">In the News</a></span></div></div>
                </article>

	
			
                        </div>
                        
<div class="wba-layout-cell wba-sidebar1 clearfix">

<div  id="nav_menu-5" class="wba-block widget widget_nav_menu  clearfix">

        

<div class="wba-blockheaderalt">

            <div class="t">
Members Only
</div>

        </div>

<div class="wba-blockcontent">
<div class="menu-members-only-menu-for-news-archives-single-container"><ul id="menu-members-only-menu-for-news-archives-single" class="menu"><li id="menu-item-13432" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13432"><a href="https://www.wi-broadcasters.org/members-only/">Members Only</a></li>
<li id="menu-item-22617" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-22617"><a href="https://www.wi-broadcasters.org/members-only/dues/">Pay Dues</a></li>
<li id="menu-item-13415" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13415"><a href="https://www.wi-broadcasters.org/members-only/alternative-inspection/">ABIP: Alternative Broadcast Inspection Program</a></li>
<li id="menu-item-24163" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-24163"><a href="https://www.wi-broadcasters.org/members-only/training/digital-strategy-video-series/">Digital Strategy Video Series</a></li>
<li id="menu-item-13416" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13416"><a href="https://www.wi-broadcasters.org/members-only/equal-opportunity/">Equal Opportunity</a>
<ul class="sub-menu">
	<li id="menu-item-13414" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13414"><a href="https://www.wi-broadcasters.org/members-only/equal-opportunity/eeo-internship-program/all-intern-candidate/">All Intern Candidates</a>
	<ul class="sub-menu">
		<li id="menu-item-13428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13428"><a href="https://www.wi-broadcasters.org/members-only/equal-opportunity/eeo-internship-program/">EEO Internship Program</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-13426" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13426"><a href="https://www.wi-broadcasters.org/members-only/webinars/">Webinar Archives</a></li>
<li id="menu-item-13433" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13433"><a href="https://www.wi-broadcasters.org/members-only/awards-for-excellence/">Awards for Excellence</a>
<ul class="sub-menu">
	<li id="menu-item-13429" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13429"><a href="https://www.wi-broadcasters.org/members-only/awards-for-excellence/past-winners/">Past Winners</a></li>
</ul>
</li>
<li id="menu-item-13422" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13422"><a href="https://www.wi-broadcasters.org/members-only/newsletter/">Newsletter</a></li>
<li id="menu-item-13417" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13417"><a href="https://www.wi-broadcasters.org/members-only/fcc/">FCC News &#038; Archives</a></li>
<li id="menu-item-13418" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13418"><a href="https://www.wi-broadcasters.org/members-only/job-bank/">Job Bank/Jobs Wanted</a>
<ul class="sub-menu">
	<li id="menu-item-13430" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13430"><a href="https://www.wi-broadcasters.org/members-only/job-bank/post-jobs-available/">Post Available Job</a></li>
</ul>
</li>
<li id="menu-item-13419" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13419"><a href="https://www.wi-broadcasters.org/members-only/legal-hotlines/">Legal Hotlines</a></li>
<li id="menu-item-13420" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13420"><a href="https://www.wi-broadcasters.org/members-only/legislative/">Legislative</a>
<ul class="sub-menu">
	<li id="menu-item-13431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13431"><a href="https://www.wi-broadcasters.org/members-only/legislative/wisconsin-state-legislative-directory/">State Legislative Directory</a></li>
</ul>
</li>
<li id="menu-item-13421" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13421"><a href="https://www.wi-broadcasters.org/members-only/ncsa/">NCSA</a></li>
<li id="menu-item-29669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29669"><a href="https://wisconsinbroadcastersassociation.growthzoneapp.com/MIC/STATIC/Directory/2779">Online Member Directory</a></li>
<li id="menu-item-13424" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13424"><a href="https://www.wi-broadcasters.org/members-only/political-broadcasting/">Political Broadcasting Resources</a></li>
<li id="menu-item-13425" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13425"><a href="https://www.wi-broadcasters.org/members-only/proud-member/">Proud Member</a></li>
</ul></div>
</div>



</div>



                        </div>                        
<div class="wba-layout-cell wba-sidebar2 clearfix">

<div  id="search-2" class="wba-block widget widget_search  clearfix">

        

<div class="wba-blockheaderplain">

            <div class="t">
Search
</div>

        </div>

<div class="wba-blockcontent">
<form class="wba-search" method="get" name="searchform" action="https://www.wi-broadcasters.org/">
	<input name="s" type="text" value="" />
	<input class="wba-search-button" type="submit" value="Search" />
</form>
</div>



</div>

<div  id="text-27" class="wba-block widget widget_text  clearfix">

        

<div class="wba-blockheader">

            <div class="t">
Download the WBA &#8220;MemberPlus&#8221; App
</div>

        </div>

<div class="wba-blockcontent">
			<div class="textwidget"><center><a href="https://apps.apple.com/us/app/memberplus/id839204301#?platform=ipad"><img src="https://www.wi-broadcasters.org/wp-content/uploads/Apple.png"></img></a><br>
<a href="https://play.google.com/store/apps/details?id=com.micronet.android.memberplus&hl=en_US"><img src="https://www.wi-broadcasters.org/wp-content/uploads/Google-Play.png"></img></a></center></div>
		
</div>



</div>

<div  id="advads_ad_widget-2" class="wba-block widget broad-widget  clearfix">

        

<div class="wba-blockcontent">
<div style="text-align: center; " id="broad-1562709863"><p><a href="https://state.nationalguard.com/wisconsin" target="_blank"><img class="aligncenter size-full wp-image-20510" src="https://www.wi-broadcasters.org/wp-content/uploads/Wisconsin-Army-National-Guard-2019-arng_WI_rgb_color-TIGHT-CROP-FOR-WEB.jpg" alt="72guard-Logo_300x250" width="300" height="250" /></a></p>
</div><div style="text-align: center; " id="broad-781210732"><p><a href="http://www.wisconsinhonorflight.org/" target="_blank"><img class="aligncenter size-full wp-image-14191" src="https://www.wi-broadcasters.org/wp-content/uploads/WIHonorFlights-300x250.jpg" alt="WIHonorFlights-300x250" width="300" height="250" srcset="https://www.wi-broadcasters.org/wp-content/uploads/WIHonorFlights-300x250.jpg 300w, https://www.wi-broadcasters.org/wp-content/uploads/WIHonorFlights-300x250-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
</div>



</div>


                        </div>
                    </div>
                </div>
            </div>
    </div>

<footer class="wba-footer clearfix"><div class="wba-shadow-footer"></div>
<div class="wba-content-layout">

  <div class="wba-content-layout-row">

	
	<div class="clearfix wba-layout-cell wba-layout-cell-size3">

	
		<div class="wba-center-wrapper">

		<div class="wba-center-inner">

	
		<div class="wba-widget widget widget_text" id="text-5" ></div>
	
		</div>

		</div>

	
	</div>

	
	<div class="clearfix wba-layout-cell wba-layout-cell-size3">

	
		<div class="wba-center-wrapper">

		<div class="wba-center-inner">

	
		<div class="wba-widget widget widget_text" id="text-17" ></div>
	
		</div>

		</div>

	
	</div>

	
	<div class="clearfix wba-layout-cell wba-layout-cell-size3">

	
		<div class="wba-center-wrapper">

		<div class="wba-center-inner">

	
		<div class="wba-widget widget widget_text" id="text-3" ><div class="wba-widget-content">			<div class="textwidget"><p class="wba-social"><a href="https://twitter.com/MVetterkind"><img width="24" height="24" alt="" src="https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/images/twitter.png"></a><a href="https://www.facebook.com/Wisconsin.Broadcasters.Association"><img width="25" height="25" alt="" src="https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/images/facebook_32-2.png"></a>
<a href="#"><img width="25" height="25" src="https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/images/vimeo.png"></a></p>
</div>
		</div></div>
	
		</div>

		</div>

	
	</div>

	
  </div>

</div>
  <div class="wba-footer-inner">Wisconsin Broadcasters Association . 44 E Mifflin Street, Suite 900 . Madison, WI 53703<br>608.255.2600  <br>Copyright 1998-2020 Wisconsin Broadcasters Association<br>
<a target='_blank' href="https://www.wi-broadcasters.org/terms-and-conditions/">Terms and Conditions</a> . <a target='_blank' href="https://www.wi-broadcasters.org/privacy-policy/">Privacy Policy</a>
<div class="alignright">
<a href="#top">top</a></div></div>
</footer>

</div>
<div id="wp-footer">

	<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip">
                </div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"></button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
            <div id="responsive-menu">
			
                <div id="responsive-menu-title"><a href="https://www.wi-broadcasters.org ">Site Menu</a></div><div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="responsive-menu"><li id="menu-item-28873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28873"><a href="https://www.wi-broadcasters.org">Home</a></li>
<li id="menu-item-13254" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13254"><a href="https://www.wi-broadcasters.org/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-13401" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13401"><a href="https://www.wi-broadcasters.org/about-us/staff/">Staff</a></li>
	<li id="menu-item-13402" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13402"><a href="https://www.wi-broadcasters.org/about-us/leadership/">Leadership</a></li>
</ul>
</li>
<li id="menu-item-13329" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13329"><a href="https://www.wi-broadcasters.org/for-the-public/">For the Public</a>
<ul class="sub-menu">
	<li id="menu-item-17343" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17343"><a href="https://www.wi-broadcasters.org/for-the-public/find-a-station/">Find a Station</a></li>
	<li id="menu-item-29148" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-29148"><a href="https://www.wi-broadcasters.org/for-the-public/podcast-directory/">Podcast Directory</a></li>
	<li id="menu-item-32952" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-32952"><a href="https://www.wi-broadcasters.org/members-only/newsletter/">Newsletter</a></li>
	<li id="menu-item-17345" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17345"><a href="https://www.wi-broadcasters.org/for-the-public/psa-guidebook/">Public Service Announcement Guidebook</a></li>
	<li id="menu-item-32953" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-32953"><a href="https://www.wi-broadcasters.org/for-the-public/wba-award-winners/">2018 WBA Award Winners</a></li>
</ul>
</li>
<li id="menu-item-13330" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13330"><a href="https://www.wi-broadcasters.org/ncsa-pep/">NCSA/PEP</a></li>
<li id="menu-item-13331" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13331"><a href="https://www.wi-broadcasters.org/broadcasting-careers/">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-17346" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17346"><a href="https://www.wi-broadcasters.org/broadcasting-careers/job-bank/">WBA Job Bank</a></li>
	<li id="menu-item-32954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32954"><a href="https://mywba.wi-broadcasters.org/jobs-available">Job Openings</a></li>
	<li id="menu-item-17347" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17347"><a href="https://www.wi-broadcasters.org/members-only/job-bank/post-jobs-available/">Post Available Job</a></li>
	<li id="menu-item-17348" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17348"><a href="https://www.wi-broadcasters.org/broadcasting-careers/post-wanted/">Post Resume</a></li>
</ul>
</li>
<li id="menu-item-13255" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13255"><a href="https://www.wi-broadcasters.org/college-corner/">Students</a>
<ul class="sub-menu">
	<li id="menu-item-17349" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17349"><a href="https://www.wi-broadcasters.org/college-corner/rmp/">RMP</a></li>
	<li id="menu-item-17351" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17351"><a href="https://www.wi-broadcasters.org/college-corner/broadcasting-faculty-specialty-areas/">Broadcasting Faculty Specialties</a></li>
	<li id="menu-item-17354" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17354"><a href="https://www.wi-broadcasters.org/college-corner/internship-survey/">Internship Program Survey</a></li>
	<li id="menu-item-17352" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17352"><a href="https://www.wi-broadcasters.org/college-corner/radio-internships/">Radio Internships</a></li>
	<li id="menu-item-17353" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17353"><a href="https://www.wi-broadcasters.org/college-corner/tv-internships/">TV Internships</a></li>
	<li id="menu-item-17350" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17350"><a href="https://www.wi-broadcasters.org/college-corner/student-awards-for-excellence/">Student Awards For Excellence</a>
	<ul class="sub-menu">
		<li id="menu-item-32955" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-32955"><a href="https://www.wi-broadcasters.org/college-corner/student-awards-for-excellence/student-awards-winners/">Student Awards Winners</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-13332" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13332"><a href="https://www.wi-broadcasters.org/events/">Events</a></li>
<li id="menu-item-13333" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13333"><a href="https://www.wi-broadcasters.org/emergency-planning/">Emergency Planning</a>
<ul class="sub-menu">
	<li id="menu-item-17360" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17360"><a href="https://www.wi-broadcasters.org/emergency-planning/amber-alert/">Amber Alert</a></li>
	<li id="menu-item-17356" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17356"><a href="https://www.wi-broadcasters.org/emergency-planning/broadcaster-id/">Broadcaster ID</a></li>
	<li id="menu-item-17361" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17361"><a href="https://www.wi-broadcasters.org/emergency-planning/emergency-alert-system/">Emergency Alert System</a></li>
	<li id="menu-item-17362" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17362"><a href="https://www.wi-broadcasters.org/emergency-planning/fcc-dirs-program/">FCC DIRS Program</a></li>
	<li id="menu-item-17359" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17359"><a href="https://www.wi-broadcasters.org/emergency-planning/msrc/">MSRC</a></li>
</ul>
</li>
<li id="menu-item-13334" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13334"><a href="https://www.wi-broadcasters.org/members-only/">Members Only</a>
<ul class="sub-menu">
	<li id="menu-item-32956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32956"><a href="https://www.wi-broadcasters.org/members-only/">MyWBA</a></li>
	<li id="menu-item-22616" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-22616"><a href="https://www.wi-broadcasters.org/members-only/dues/">Pay Dues</a></li>
	<li id="menu-item-17364" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17364"><a href="https://www.wi-broadcasters.org/members-only/alternative-inspection/">Alternative Inspection</a></li>
	<li id="menu-item-17369" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17369"><a href="https://www.wi-broadcasters.org/members-only/awards-for-excellence/">Awards for Excellence</a></li>
	<li id="menu-item-32957" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-32957"><a href="https://www.wi-broadcasters.org/members-only/training/digital-strategy-video-series/">Digital Strategy Video Series</a></li>
	<li id="menu-item-17366" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17366"><a href="https://www.wi-broadcasters.org/members-only/equal-opportunity/">Equal Opportunity</a></li>
	<li id="menu-item-17367" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17367"><a href="https://www.wi-broadcasters.org/members-only/fcc/">FCC News &#038; Archives</a></li>
	<li id="menu-item-17376" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17376"><a href="https://www.wi-broadcasters.org/members-only/job-bank/">Job Bank/Jobs Wanted</a></li>
	<li id="menu-item-17372" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17372"><a href="https://www.wi-broadcasters.org/members-only/legal-hotlines/">Legal Hotlines</a></li>
	<li id="menu-item-17374" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17374"><a href="https://www.wi-broadcasters.org/members-only/legislative/">Legislative</a></li>
	<li id="menu-item-32958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32958"><a href="https://wisconsinbroadcastersassociation.growthzoneapp.com/MIC/STATIC/Directory/2779">Member Directory</a></li>
	<li id="menu-item-17370" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17370"><a href="https://www.wi-broadcasters.org/members-only/newsletter/">Newsletter</a></li>
	<li id="menu-item-17375" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17375"><a href="https://www.wi-broadcasters.org/members-only/ncsa/">NCSA</a></li>
	<li id="menu-item-17373" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17373"><a href="https://www.wi-broadcasters.org/members-only/political-broadcasting/">Political Broadcasting Resources</a></li>
	<li id="menu-item-17378" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17378"><a href="https://www.wi-broadcasters.org/members-only/proud-member/">Proud Member</a></li>
	<li id="menu-item-17368" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17368"><a href="https://www.wi-broadcasters.org/members-only/webinars/">Webinars</a></li>
	<li id="menu-item-32960" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-32960"><a href="https://www.wi-broadcasters.org/members-only/yp-award-nomination/">Young Professional Award Nomination</a></li>
</ul>
</li>
<li id="menu-item-13335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13335"><a href="https://www.wbafoundation.org">WBA Foundation</a></li>
<li id="menu-item-17379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17379"><a href="https://www.wisconsinhonorflight.org">Wisconsin Honor Flight</a></li>
<li id="menu-item-13336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13336"><a href="https://www.wbanewsroom.org">WBA Newsroom</a></li>
<li id="menu-item-13337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13337"><a href="https://www.wisconsinbroadcastingmuseum.org">Wisconsin Broadcasting Museum</a></li>
</ul></div></div><div id="click-menu"> 
                            
                    <div class="threeLines">
                            
                    <div class="line"></div>
                        <div class="line"></div>
                        <div class="line"></div>
                    </div></div><script type='text/javascript' src='https://www.wi-broadcasters.org/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.wi-broadcasters.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/www.wi-broadcasters.org\/wp-admin\/admin-ajax.php","countdownNonce":"104fe24646"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/script.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/script.responsive.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/scripts/jquery.fitvids.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>


</div>
<script>
  $(document).ready(function(){
    $(".wba-main").fitVids();
  });
</script>
</body>

</html>