<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">



 
	<title>Station hosts toy drive to benefit Children’s Hospital &#x2d; Wisconsin Broadcasters Association</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1" />
<meta name="description" content="Milwaukee radio station Sportsradio 1250 The Fan (WSSP) hosted a toy drive that generated donations for Children&rsquo;s Hospital. The 16 th annual toy drive ran Nov." />
<meta property="og:image" content="https://www.wi-broadcasters.org/wp-content/uploads/Station-hosts-toy-drive-to-benefit-Childrens-Hospital-cropped.jpg" />
<meta property="og:image:width" content="665" />
<meta property="og:image:height" content="441" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Station hosts toy drive to benefit Children’s Hospital" />
<meta property="og:description" content="Milwaukee radio station Sportsradio 1250 The Fan (WSSP) hosted a toy drive that generated donations for Children&rsquo;s Hospital. The 16 th annual toy drive ran Nov. 29 through Dec. 2 and gathered enough&#8230;" />
<meta property="og:url" content="https://www.wi-broadcasters.org/station-hosts-toy-drive-to-benefit-childrens-hospital/" />
<meta property="og:site_name" content="Wisconsin Broadcasters Association" />
<meta property="og:updated_time" content="2022-12-08T16:09+00:00" />
<meta property="article:published_time" content="2022-12-06T16:25+00:00" />
<meta property="article:modified_time" content="2022-12-08T16:09+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Station hosts toy drive to benefit Children’s Hospital" />
<meta name="twitter:description" content="Milwaukee radio station Sportsradio 1250 The Fan (WSSP) hosted a toy drive that generated donations for Children&rsquo;s Hospital. The 16 th annual toy drive ran Nov. 29 through Dec. 2 and gathered enough&#8230;" />
<meta name="twitter:image" content="https://www.wi-broadcasters.org/wp-content/uploads/Station-hosts-toy-drive-to-benefit-Childrens-Hospital-cropped.jpg" />
<meta name="twitter:image:width" content="665" />
<meta name="twitter:image:height" content="441" />
<link rel="canonical" href="https://www.wi-broadcasters.org/station-hosts-toy-drive-to-benefit-childrens-hospital/" />
<!-- / The SEO Framework by Sybre Waaijer | 4.58ms meta | 0.92ms boot -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Wisconsin Broadcasters Association &raquo; Feed" href="https://www.wi-broadcasters.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wisconsin Broadcasters Association &raquo; Comments Feed" href="https://www.wi-broadcasters.org/comments/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wi-broadcasters.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- wi-broadcasters.org is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="broad-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.wi-broadcasters.org/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' media='all' />
<style id='tw2113-blogroll-block-style-inline-css'>
.wp-block-tw2113-blogroll-block{padding:0 45px}

</style>
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css' href='https://www.wi-broadcasters.org/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/style-wpzoom-social-icons.css?ver=4.2.8' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://www.wi-broadcasters.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.5.2' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://www.wi-broadcasters.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.5.2' media='all' />
<link rel='stylesheet' id='google_web_fonts-css' href='https://fonts.googleapis.com/css2?family=Oswald&#038;family=Lato&#038;display=swap' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.wi-broadcasters.org/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.wi-broadcasters.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://www.wi-broadcasters.org/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='child-understrap-styles-css' href='https://www.wi-broadcasters.org/wp-content/themes/understrap-wba/css/child-theme.min.css?ver=1.1.0' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css' href='https://www.wi-broadcasters.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1667689432' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css' href='https://www.wi-broadcasters.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1667689432' media='all' />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-ttf-css' href='https://www.wi-broadcasters.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.2.8' type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-woff-css' href='https://www.wi-broadcasters.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.2.8' type='font/woff' crossorigin />
<!--n2css--><script src='https://www.wi-broadcasters.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://www.wi-broadcasters.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.wi-broadcasters.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wi-broadcasters.org/wp-json/wp/v2/posts/39437" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wi-broadcasters.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wi-broadcasters.org/wp-includes/wlwmanifest.xml" />
<style type="text/css">
.feedzy-rss-link-icon:after {
	content: url("https://www.wi-broadcasters.org/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
	margin-left: 3px;
}
</style>
		<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Wisconsin Broadcasters Association - The only trade association which supports, promotes and represents all radio and television broadcasters in Wisconsin.">
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://www.wi-broadcasters.org/wp-content/uploads/cropped-cropped-wba-icon-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.wi-broadcasters.org/wp-content/uploads/cropped-cropped-wba-icon-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wi-broadcasters.org/wp-content/uploads/cropped-cropped-wba-icon-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.wi-broadcasters.org/wp-content/uploads/cropped-cropped-wba-icon-2-270x270.png" />
		<style id="wp-custom-css">
			h2.people {font-size: 3rem; padding-bottom:1rem;}
.people h6 {font-size: 1rem;
font-family: Lato, Arial, Helvetica, sans-serif; font-weight:700;  overflow: hidden;
}
.people .wp-block-post-date {font-size: 0.875rem;}

@media screen and (min-width: 768px) {
	.people h6 {font-size: 0.813rem;
font-family: Lato, Arial, Helvetica, sans-serif; font-weight:700;  overflow: hidden;
}

.people .wp-block-post-date {font-size: 0.75rem;}

}

h2.people::after {
margin-top: 1rem;
  background-color: #dba507;
  content: "";
  display: block;
  height: 3px;
  position: relative;
  vertical-align: middle;
  width: 10%;
  margin-right: -45%;
  margin-left: 45%;
}
#media_image-5 {padding-bottom: 1rem;}
		</style>
			

<script>

  jQuery(document).ready(function() {
    $('div.entry-content').find('img.feat').each(function() {
  var $this = $(this),
    width = $this.width();
  if (width < 301) {
    $this.addClass('under-301');
  }
});
	 
	 }); 
  </script>	


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDR958X');</script>
<!-- End Google Tag Manager -->
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-39437 single-format-standard wp-custom-logo wp-embed-responsive theme-understrap woocommerce-no-js group-blog understrap-has-sidebar" itemscope itemtype="http://schema.org/WebSite">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDR958X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="site" id="page">
<!-- Top Menu -->

<div class="container-fluid top d-none d-lg-block ">
<div class="d-flex justify-content-end">


<div class="menu-top"><ul id="menu-top" class="menu"><li id="menu-item-13453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13453"><a href="https://www.wbafoundation.org">WBA Foundation</a></li>
<li id="menu-item-13454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13454"><a href="https://www.wbanewsroom.org">WBA Newsroom</a></li>
<li id="menu-item-13455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13455"><a href="https://www.wisconsinbroadcastingmuseum.org">Wisconsin Broadcasting Museum</a></li>
<li id="menu-item-13716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13716"><a href="https://www.wisconsinhonorflight.org">Wisconsin Honor Flight</a></li>
<li id="menu-item-39382" class="feature orange menu-item menu-item-type-custom menu-item-object-custom menu-item-39382"><a href="https://www.wi-broadcasters.org/members-only/awards-for-excellence/">Awards Deadline Jan. 11</a></li>
</ul></div>

<!-- end top menu-->





</div>
</div>


	<!-- Main Navbar -->
	<header id="wrapper-navbar">


		<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>

		


<nav id="main_nav" class="navbar flex-lg-column navbar-expand-lg navbar-dark bg-primary shadow " aria-labelledby="main-nav-label">

	<h2 id="main-nav-label" class="screen-reader-text">
		Main Navigation	</h2>


	<div class="container-fluid">
<a href="https://www.wi-broadcasters.org/" class="navbar-brand custom-logo-link" rel="home"><img width="236" height="140" src="https://www.wi-broadcasters.org/wp-content/uploads/wba-logo-140t.png" class="custom-logo feat" alt="Wisconsin Broadcasters Association" decoding="async" srcset="https://www.wi-broadcasters.org/wp-content/uploads/wba-logo-140t.png 236w, https://www.wi-broadcasters.org/wp-content/uploads/wba-logo-140t-150x89.png 150w" sizes="(max-width: 236px) 100vw, 236px" /></a><div class="secondary_menu alignright d-none d-lg-block"><ul id="menu-secondary" class="menu"><li id="menu-item-39014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39014"><a href="https://www.wi-broadcasters.org/about-us/">About Us</a></li>
<li id="menu-item-39108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39108"><a href="https://www.wi-broadcasters.org/about-us#contact">Contact</a></li>
<li id="menu-item-39105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39105"><a href="https://www.wi-broadcasters.org/media-kit/">Reach Our Members</a></li>
<li id="menu-item-39106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39106"><a href="https://www.wi-broadcasters.org/media-kit#ncsapep">Public Outreach</a></li>
<li id="menu-item-39107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39107"><a href="https://wisconsinbroadcastersassociation.growthzoneapp.com/oauth/authorize?client_id=MMwwi6MwVpuUiqnhkRGL2A&#038;response_type=code&#038;redirect_uri=https://www.wi-broadcasters.org/&#038;_ga=2.38404256.2005715758.1668446445-381560708.1664053512">Member Login</a></li>
<li class='secondary-search'><div class='input-group'><form action='https://www.wi-broadcasters.org/' id='searchform' method='get'><input type='text' class='field search-field form-control form-control-sm' name='s' id='s' placeholder='Enter your Search'></form></div></li></ul></div>			<button class="navbar-toggler" type="button" data-bs-toggle="offcanvas" data-bs-target="#navbarNavOffcanvas" aria-controls="navbarNavOffcanvas" aria-expanded="false" aria-label="Toggle navigation">
			<span class="navbar-toggler-icon"></span>
		</button>
		</div>
		<!-- end custom logo -->
<div class="container-fluid">
	

		<div class="offcanvas offcanvas-end" tabindex="-1" id="navbarNavOffcanvas">
 
			<div class="offcanvas-header">
			 <div class="offcanvas-title" id="offcanvasExampleLabel">Wisconsin Broadcasters Association			 
			 

					 <div class="offcanvas-search d-flex justify-content-end">
					 			<div class="phone p-2"><a href="tel:6082552600"><i class="fa fa-phone" aria-hidden="true" style="font-size:30px; color:#fff; float:right;"></i>
</a></div><div class="email p-2"><a href="mailto:contact@wi-broadcasters.org"><i class="fa fa-envelope" aria-hidden="true" style="font-size:30px; color:#fff;" ></i></a>
</div>
			  <div class="input-group ml-auto mr-1 p-2"><form action='https://www.wi-broadcasters.org' id='searchform' method='get'><input type='text' class='field search-field form-control form-control-sm'name='s' id='s' placeholder='Enter your Search'></form></div>
</div>

	 
		
		</div>
		

				<button type="button" class="btn-close btn-close-white text-reset" data-bs-dismiss="offcanvas" aria-label="Close"></button>
			</div><!-- .offcancas-header -->

			<!-- WordPress Menu  -->
			<div class="offcanvas-body"><ul id="main-menu" class="navbar-nav justify-content-start mx-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-12441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-12441 nav-item"><a title="Careers" href="https://www.wi-broadcasters.org/broadcasting-careers/" data-toggle="dropdown" data-bs-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-12441">Careers</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-12441" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-32497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32497 nav-item"><a title="Job Openings" href="https://mywba.wi-broadcasters.org/jobs-available" class="dropdown-item">Job Openings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-13089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13089 nav-item"><a title="Post Available Job" href="https://www.wi-broadcasters.org/members-only/job-bank/post-jobs-available/" class="dropdown-item">Post Available Job</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39200 nav-item"><a title="Post Resume" href="https://www.wi-broadcasters.org/broadcasting-careers/post-wanted/" class="dropdown-item">Post Resume</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39175 nav-item"><a title="View Resumes" href="https://www.wi-broadcasters.org/members-only/job-bank/" class="dropdown-item">View Resumes</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-39057 nav-item"><a title="Directories" href="https://www.wi-broadcasters.org/directories/" data-toggle="dropdown" data-bs-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-39057">Directories</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-39057" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-12419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12419 nav-item"><a title="Find a Station" href="https://www.wi-broadcasters.org/directories/find-a-station/" class="dropdown-item">Find a Station</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-29147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29147 nav-item"><a title="Podcast Directory" href="https://www.wi-broadcasters.org/directories/podcast-directory/" class="dropdown-item">Podcast Directory</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39056 nav-item"><a title="Awards" href="https://www.wi-broadcasters.org/awards/" class="nav-link">Awards</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-39068 nav-item"><a title="Young Professionals" href="https://www.wi-broadcasters.org/young-professionals/" data-toggle="dropdown" data-bs-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-39068">Young Professionals</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-39068" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39067 nav-item"><a title="YOUNG PROFESSIONALS AWARD" href="https://www.wi-broadcasters.org/young-professionals/young-professionals-award/" class="dropdown-item">YOUNG PROFESSIONALS AWARD</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39069 nav-item"><a title="Mentorship Program" href="https://www.wi-broadcasters.org/young-professionals/mentorship-program/" class="dropdown-item">Mentorship Program</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39073 nav-item"><a title="Diversity" href="https://www.wi-broadcasters.org/diversity/" class="nav-link">Diversity</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-12442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-12442 nav-item"><a title="Students" href="https://www.wi-broadcasters.org/college-corner/" data-toggle="dropdown" data-bs-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-12442">Students</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-12442" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-12606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12606 nav-item"><a title="Student Awards For Excellence" href="https://www.wi-broadcasters.org/college-corner/student-awards-for-excellence/" class="dropdown-item">Student Awards For Excellence</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-36026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36026 nav-item"><a title="Student Leadership Award" href="https://www.wi-broadcasters.org/college-corner/student-leadership-awards/" class="dropdown-item">Student Leadership Award</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-12447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12447 nav-item"><a title="Broadcasting Faculty Specialties" href="https://www.wi-broadcasters.org/college-corner/broadcasting-faculty-specialty-areas/" class="dropdown-item">Broadcasting Faculty Specialties</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-12444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12444 nav-item"><a title="Radio Internships" href="https://www.wi-broadcasters.org/college-corner/radio-internships/" class="dropdown-item">Radio Internships</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-12445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12445 nav-item"><a title="TV Internships" href="https://www.wi-broadcasters.org/college-corner/tv-internships/" class="dropdown-item">TV Internships</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39071 nav-item"><a title="Events" href="https://www.wi-broadcasters.org/events/" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-12462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-12462 nav-item"><a title="Emergency Planning" href="https://www.wi-broadcasters.org/emergency-planning/" data-toggle="dropdown" data-bs-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-12462">Emergency Planning</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-12462" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-12460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12460 nav-item"><a title="Broadcaster ID" href="https://www.wi-broadcasters.org/emergency-planning/broadcaster-id/" class="dropdown-item">Broadcaster ID</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-12482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-12482 nav-item"><a title="My WBA" href="https://www.wi-broadcasters.org/members-only/" data-toggle="dropdown" data-bs-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-12482">My WBA</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-12482" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-12505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12505 nav-item"><a title="Alternative Inspection" href="https://www.wi-broadcasters.org/members-only/alternative-inspection/" class="dropdown-item">Alternative Inspection</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39119 nav-item"><a title="Member Benefits" href="https://www.wi-broadcasters.org/members-only/member-benefits/" class="dropdown-item">Member Benefits</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-13198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13198 nav-item"><a title="Resume Bank" href="https://www.wi-broadcasters.org/members-only/job-bank/" class="dropdown-item">Resume Bank</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-12518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12518 nav-item"><a title="Awards for Excellence" href="https://www.wi-broadcasters.org/members-only/awards-for-excellence/" class="dropdown-item">Awards for Excellence</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-28896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28896 nav-item"><a title="Member Directory (MyWBA)" href="https://wisconsinbroadcastersassociation.growthzoneapp.com/MIC/STATIC/Directory/2779" class="dropdown-item">Member Directory (MyWBA)</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-12511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12511 nav-item"><a title="Free Training and Webinars" href="https://www.wi-broadcasters.org/members-only/webinars/" class="dropdown-item">Free Training and Webinars</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-12506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12506 nav-item"><a title="Equal Opportunity" href="https://www.wi-broadcasters.org/members-only/equal-opportunity/" class="dropdown-item">Equal Opportunity</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39140 nav-item"><a title="NCSA/PEP" href="https://www.wi-broadcasters.org/members-only/ncsa-pep/" class="dropdown-item">NCSA/PEP</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-13199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13199 nav-item"><a title="Legal Hotlines" href="https://www.wi-broadcasters.org/members-only/legal-hotlines/" class="dropdown-item">Legal Hotlines</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39141 nav-item"><a title="Political Broadcasting Resources" href="https://www.wi-broadcasters.org/members-only/political-broadcasting/" class="dropdown-item">Political Broadcasting Resources</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39142 nav-item"><a title="News Archive" href="https://www.wi-broadcasters.org/members-only/news-archive/" class="dropdown-item">News Archive</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39143" class="mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-39143 nav-item"><a title="About Us" href="https://www.wi-broadcasters.org/about-us/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39144" class="mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-39144 nav-item"><a title="Reach Our Members" href="https://www.wi-broadcasters.org/media-kit/" class="nav-link">Reach Our Members</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39145" class="mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-39145 nav-item"><a title="Public Outreach" href="https://www.wi-broadcasters.org/media-kit#ncsapep" class="nav-link">Public Outreach</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39146" class="mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-39146 nav-item"><a title="Member Login" href="https://wisconsinbroadcastersassociation.growthzoneapp.com/oauth/authorize?client_id=MMwwi6MwVpuUiqnhkRGL2A&#038;response_type=code&#038;redirect_uri=https://www.wi-broadcasters.org/&#038;_ga=2.38404256.2005715758.1668446445-381560708.1664053512" class="nav-link">Member Login</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39147" class="mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-39147 nav-item"><a title="WBA Foundation" href="https://www.wbafoundation.org/" class="nav-link">WBA Foundation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39148" class="mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-39148 nav-item"><a title="WBA Newsroom" href="https://www.wbanewsroom.org/" class="nav-link">WBA Newsroom</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39149" class="mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-39149 nav-item"><a title="Wisconsin Broadcasting Museum" href="https://www.wisconsinbroadcastingmuseum.org/" class="nav-link">Wisconsin Broadcasting Museum</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39150" class="mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-39150 nav-item"><a title="Wisconsin Honor Flight" href="https://www.wisconsinhonorflight.org/" class="nav-link">Wisconsin Honor Flight</a></li>
</ul></div>			 
		</div><!-- .offcanvas -->

	</div><!-- .container(-fluid) -->

</nav><!-- .site-navigation -->


	</header><!-- #wrapper-navbar end -->

<div class="wrapper-notop" id="single-wrapper">

	<div class="container-fluid" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			
<div class="content-area" id="primary">

			<main class="site-main" id="main">
<article class="post-39437 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-in-the-news" id="post-39437">

<div class="row">
	<header class="entry-header-full alignfull">

		<h1 class="entry-title display-4">Station hosts toy drive to benefit Children’s Hospital</h1>		
	
<div class="entry-meta">


			<span class="posted-on"> <time class="entry-date published" datetime="2022-12-06T10:25:35-06:00">December 6, 2022</time></span>
		</div><!-- .entry-meta -->
	
	<span class="cat-links"><a href="https://www.wi-broadcasters.org/members-only/archive/community/" rel="category tag">Community</a> <a href="https://www.wi-broadcasters.org/members-only/archive/in-the-news/" rel="category tag">In the News</a></span>	</header><!-- .entry-header -->
</div>
				
<div class="row">
<div class="col-md-8">
	<div class="entry-content">
	
<img width="665" height="441" src="https://www.wi-broadcasters.org/wp-content/uploads/Station-hosts-toy-drive-to-benefit-Childrens-Hospital-cropped.jpg" class="feat feat wp-post-image" alt="" decoding="async" srcset="https://www.wi-broadcasters.org/wp-content/uploads/Station-hosts-toy-drive-to-benefit-Childrens-Hospital-cropped.jpg 665w, https://www.wi-broadcasters.org/wp-content/uploads/Station-hosts-toy-drive-to-benefit-Childrens-Hospital-cropped-300x199.jpg 300w, https://www.wi-broadcasters.org/wp-content/uploads/Station-hosts-toy-drive-to-benefit-Childrens-Hospital-cropped-150x99.jpg 150w, https://www.wi-broadcasters.org/wp-content/uploads/Station-hosts-toy-drive-to-benefit-Childrens-Hospital-cropped-600x398.jpg 600w" sizes="(max-width: 665px) 100vw, 665px" />	

		
<p>Milwaukee radio station Sportsradio 1250 The Fan (WSSP) hosted a toy drive that generated donations for Children’s Hospital.</p>



<p>The 16<sup>th</sup> annual toy drive ran Nov. 29 through Dec. 2 and gathered enough toys to fill 16 box crates.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="1250 WSSP The Fan, 16th Annual Toy Drive; Milwaukee 2022" width="640" height="360" src="https://www.youtube.com/embed/kEhz1CD5XaE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>

</div><!-- .entry-content -->





	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->

<!-- Do the right sidebar check -->
			

<!-- </div> #closing the primary container from /global-templates/left-sidebar-check.php -->
</div>



	<div class="col-md-4 widget-area" id="right-sidebar">
<aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://www.wi-broadcasters.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="283">Community</option>
	<option class="level-0" value="165">Educators</option>
	<option class="level-0" value="104">Emergency Broadcasting</option>
	<option class="level-0" value="46">FCC</option>
	<option class="level-0" value="155">Galleries</option>
	<option class="level-0" value="5">In the News</option>
	<option class="level-0" value="12">Legal &amp; Legislative Issues</option>
	<option class="level-0" value="282">People</option>
	<option class="level-0" value="6">Social &amp; Digital</option>
	<option class="level-0" value="284">Stations</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="281">Weekly Addresses</option>
	<option class="level-0" value="163">Young Professionals</option>
</select>
</form>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside class="widget broad-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="broad-518320174"><p><a href="https://state.nationalguard.com/wisconsin" target="_blank" rel="noopener"><img decoding="async" loading="lazy" class="wp-image-39136 size-full aligncenter" src="https://www.wi-broadcasters.org/wp-content/uploads/NGG-300x250-1.jpg" alt="" width="300" height="250" srcset="https://www.wi-broadcasters.org/wp-content/uploads/NGG-300x250-1.jpg 300w, https://www.wi-broadcasters.org/wp-content/uploads/NGG-300x250-1-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div><div style="margin-left: auto; margin-right: auto; text-align: center; " id="broad-2028820265"><p><a href="http://www.wisconsinhonorflight.org/" target="_blank"><img decoding="async" loading="lazy" class="aligncenter size-full wp-image-14191" src="https://www.wi-broadcasters.org/wp-content/uploads/WIHonorFlights-300x250.jpg" alt="WIHonorFlights-300x250" width="300" height="250" srcset="https://www.wi-broadcasters.org/wp-content/uploads/WIHonorFlights-300x250.jpg 300w, https://www.wi-broadcasters.org/wp-content/uploads/WIHonorFlights-300x250-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div></aside>
</div><!-- #right-sidebar -->

</article><!-- #post-## -->

			</main><!-- #main -->

					</div><!-- .row -->

	</div><!-- #content -->


</div><!-- #single-wrapper -->





	<!-- ******************* The Footer Full-width Widget Area ******************* -->

	<div class="wrapper" id="wrapper-prebottom-footer" >

		<div class="container-fluid" id="footer-full-content" tabindex="-1">

			<div class="row ">

				<div class="footer-widget broad-widget widget-count-3 col-md-4"><p><a href="https://www.wi-broadcasters.org/directories/podcast-directory-submission/" target="_blank" rel="noopener"><img decoding="async" loading="lazy" class="size-full wp-image-39292 aligncenter" src="https://www.wi-broadcasters.org/wp-content/uploads/Podcast-Directory.jpg" alt="" width="300" height="300" srcset="https://www.wi-broadcasters.org/wp-content/uploads/Podcast-Directory.jpg 300w, https://www.wi-broadcasters.org/wp-content/uploads/Podcast-Directory-150x150.jpg 150w, https://www.wi-broadcasters.org/wp-content/uploads/Podcast-Directory-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div><!-- .footer-widget --><div class="footer-widget broad-widget widget-count-3 col-md-4"><p><a href="https://www.wi-broadcasters.org/members-only/member-benefits/" target="_blank" rel="noopener"><img decoding="async" loading="lazy" class="size-full wp-image-39296 aligncenter" src="https://www.wi-broadcasters.org/wp-content/uploads/If-you-belong-to-a-WBA-member-station.jpg" alt="" width="300" height="300" srcset="https://www.wi-broadcasters.org/wp-content/uploads/If-you-belong-to-a-WBA-member-station.jpg 300w, https://www.wi-broadcasters.org/wp-content/uploads/If-you-belong-to-a-WBA-member-station-150x150.jpg 150w, https://www.wi-broadcasters.org/wp-content/uploads/If-you-belong-to-a-WBA-member-station-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div><!-- .footer-widget --><div id="mm_block_widget-6" class="footer-widget block-widget widget-count-3 col-md-4">
<h3 class="has-text-align-center widget-title">Get the Member Plus App</h3>



<p class="has-text-align-center">The new app is available now and includes Member directory, News headlines, Job postings, Podcast directory and other WBA resources</p>


<div class="wp-block-image">
<figure class="aligncenter"><a href="https://apps.apple.com/us/app/memberplus/id839204301#?platform=ipad" target="_blank" rel="noopener"><img src="https://www.wi-broadcasters.org/wp-content/uploads/Apple.png" alt="" class="wp-image-40584"/></a></figure></div>

<div class="wp-block-image">
<figure class="aligncenter"><a href="https://play.google.com/store/apps/details?id=com.micronet.android.memberplus&amp;hl=en_US" target="_blank" rel="noopener"><img src="https://www.wi-broadcasters.org/wp-content/uploads/Google-Play.png" alt="" class="wp-image-40585"/></a></figure></div></div><!-- .footer-widget -->			
	
				
			</div>

		</div>

	</div><!-- #wrapper-bottom-footer -->

	
<div class="wrapper" id="wrapper-footer">


	<!-- ******************* Bottom Footer Widget Area ******************* -->

	<div class="wrapper" id="wrapper-bottom-footer" role="footer">

		<div class="container-fluid" id="footer-full-content-bottom" tabindex="-1">

			<div class="row justify-content-center">

				<div class="footer-widget col-md-12"><p><a href="https://state.nationalguard.com/wisconsin"><img decoding="async" loading="lazy" class="size-full wp-image-39138 aligncenter" src="https://www.wi-broadcasters.org/wp-content/uploads/serve-here-728x90-1.jpg" alt="" width="728" height="90" srcset="https://www.wi-broadcasters.org/wp-content/uploads/serve-here-728x90-1.jpg 728w, https://www.wi-broadcasters.org/wp-content/uploads/serve-here-728x90-1-300x37.jpg 300w, https://www.wi-broadcasters.org/wp-content/uploads/serve-here-728x90-1-150x19.jpg 150w, https://www.wi-broadcasters.org/wp-content/uploads/serve-here-728x90-1-600x74.jpg 600w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
</div><!-- .footer-widget --><div id="zoom-social-icons-widget-2" class="footer-widget col-md-12">
		
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--align-center zoom-social-icons-list--no-labels">

		
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="https://www.facebook.com/Wisconsin.Broadcasters.Association/" target="_blank" title="Facebook" >
									
						<span class="screen-reader-text">facebook</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#1877F2" style="background-color : #1877F2; font-size: 14px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="https://twitter.com/WIBroadcasters" target="_blank" title="Twitter" >
									
						<span class="screen-reader-text">twitter</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 14px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="https://www.instagram.com/wisconsinbroadcasters/" target="_blank" title="Instagram" >
									
						<span class="screen-reader-text">instagram</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#e4405f" style="background-color : #e4405f; font-size: 14px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="https://www.linkedin.com/company/3899309/" target="_blank" title="" >
									
						<span class="screen-reader-text">linkedin</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-linkedin" data-hover-rule="background-color" data-hover-color="#0077B5" style="background-color : #0077B5; font-size: 14px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="https://www.snapchat.com" target="_blank" title="" >
									
						<span class="screen-reader-text">snapchat</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-snapchat" data-hover-rule="background-color" data-hover-color="#000000" style="background-color : #000000; font-size: 14px; padding:8px" ></span>
			
					</a>
	</li>

	
</ul>

		</div><!-- .footer-widget --><div id="text-39" class="footer-widget col-md-12">			<div class="textwidget"><p>Wisconsin Broadcasters Association . 44 E Mifflin Street, Suite 900 . Madison, WI  53703 . Toll Free: (800) 236-1922 . Phone: (608) 255-2600<br />
<a href="mailto:contact@wi-broadcasters.org" target="_blank" rel="noreferrer noopener">Email </a></p>
<p><a href="https://www.wi-broadcasters.org/privacy-policy/">Privacy Policy</a> . <a href="https://www.wi-broadcasters.org/terms-and-conditions/">Terms and Conditions</a></p>
</div>
		</div><!-- .footer-widget -->			
	Copyright &copy; 2022 Wisconsin Broadcasters Association				
			</div>

		</div>

	</div><!-- #wrapper-bottom-footer -->

	
	
</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->
<!-- Go To Top
	============================================= -->
<div id="gotoTop" class="fa fa-caret-up"></div>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script src='https://www.wi-broadcasters.org/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/www.wi-broadcasters.org\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://www.wi-broadcasters.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script src='https://www.wi-broadcasters.org/wp-content/themes/understrap-wba/js/child-theme.min.js?ver=1.1.0' id='child-understrap-scripts-js'></script>
<script src='https://www.wi-broadcasters.org/wp-content/themes/understrap-wba/js/functions.js?ver=1.1.0.1667683747' id='understrap-functions-js'></script>
<script src='https://www.wi-broadcasters.org/wp-content/themes/understrap-wba/js/plugins.tabs.js?ver=1.1.0.1667683747' id='tabs-js'></script>
<script src='https://www.wi-broadcasters.org/wp-content/themes/understrap-wba/js/plugins.toggles.js?ver=1.1.0.1667683747' id='toggles-js'></script>
<script src='https://www.wi-broadcasters.org/wp-content/themes/understrap-wba/js/plugins.accordions.js?ver=1.1.0.1667683747' id='accordions-js'></script>
<script src='https://www.wi-broadcasters.org/wp-content/themes/understrap-wba/js/jquery.mask.js?ver=1.1.0.1667683747' id='mask-js'></script>
<script src='https://www.wi-broadcasters.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1667689443' id='zoom-social-icons-widget-frontend-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6Lfo3IwUAAAAAGe6KIlEphqfJCWMNTwj-6bvREy6&#038;ver=3.0' id='google-recaptcha-js'></script>
<script src='https://www.wi-broadcasters.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.wi-broadcasters.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6Lfo3IwUAAAAAGe6KIlEphqfJCWMNTwj-6bvREy6","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://www.wi-broadcasters.org/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.4' id='wpcf7-recaptcha-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>

</body>

</html>

