<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Koser donates raffle winnings to WBA Foundation | Wisconsin Broadcasters Association</title>

<meta name="viewport" content="initial-scale = 1.0, maximum-scale = 1.0, user-scalable = no, width = device-width">
<!--[if lt IE 9]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel="stylesheet" href="https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/style.css" media="screen" />
<link rel="stylesheet" href="https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/print.css" type="text/css" media="screen, print" />

<meta property="fb:app_id" content="1749461292026262" />
<!-- Favorite Icons -->
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="theme-color" content="#ffffff">

<link rel="alternate" type="application/rss+xml" title="Wisconsin Broadcasters Association &raquo; Feed" href="https://www.wi-broadcasters.org/feed/" />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wi-broadcasters.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='responsive-menu-css'  href='https://www.wi-broadcasters.org/wp-content/plugins/responsive-menu/css/responsive-menu-1.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wdgk_front_style-css'  href='https://www.wi-broadcasters.org/wp-content/plugins/woo-donations/assets/css/wdgk_front_style.css?ver=4.9.10' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wbaresponsive-css'  href='https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/woocommerce/css/woocommerce.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.wi-broadcasters.org/wp-content/plugins/woocommerce-gateway-paypal-powered-by-braintree/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.3.0' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='style.ie7.css-css'  href='https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/style.ie7.css?ver=4.9.10' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='style.responsive.css-css'  href='https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/style.responsive.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='css-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;subset=latin&#038;ver=4.9.10' type='text/css' media='all' />
<script type="text/javascript">
		var obHost ="https://www.wi-broadcasters.org/";
		</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/plugins/responsive-menu/js/responsive-menu-1.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/plugins/woo-donations/assets/js/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/plugins/wp-pipes/assets/js/call_pipe.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/script.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/script.responsive.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://www.wi-broadcasters.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wi-broadcasters.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wi-broadcasters.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Carlson leaves Madison TV after more than 30 years' href='https://www.wi-broadcasters.org/carlson-leaves-madison-tv-after-more-than-30-years/' />
<link rel='next' title='Young professionals hone their skills at ‘The Toolbox’' href='https://www.wi-broadcasters.org/young-professionals-hone-their-skills-at-the-toolbox/' />
<link rel="canonical" href="https://www.wi-broadcasters.org/koser-donates-raffle-winnings-to-wba-foundation/" />
<link rel="alternate" type="application/json+oembed" href="https://www.wi-broadcasters.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wi-broadcasters.org%2Fkoser-donates-raffle-winnings-to-wba-foundation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wi-broadcasters.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wi-broadcasters.org%2Fkoser-donates-raffle-winnings-to-wba-foundation%2F&#038;format=xml" />
  <meta property="og:title" content="Koser donates raffle winnings to WBA Foundation" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="WBA Hall of Famer and Foundation Board member Tom Koser won the 50/50 raffle during the exhibitors’ reception at the &amp;hellip;" />
  	<meta property="og:image" content="https://www.wi-broadcasters.org/wp-content/uploads/Koser-donates-raffle-winnings-to-WBA-Foundation-1024x576.jpg" />
  <meta property="og:url" content="https://www.wi-broadcasters.org/koser-donates-raffle-winnings-to-wba-foundation/" />
  <meta property="og:site_name" content="Wisconsin Broadcasters Association" />
  <meta name="twitter:title" content="Koser donates raffle winnings to WBA Foundation" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="WBA Hall of Famer and Foundation Board member Tom Koser won the 50/50 raffle during the exhibitors’ reception at the &amp;hellip;" />
  <meta name="twitter:image" content="https://www.wi-broadcasters.org/wp-content/uploads/Koser-donates-raffle-winnings-to-WBA-Foundation-1024x576.jpg" />
  <meta name="twitter:url" content="https://www.wi-broadcasters.org/koser-donates-raffle-winnings-to-wba-foundation/" />
      
<script type='text/javascript'>
var tminusnow = '{"now":"6\/19\/2019 00:16:46"}';
</script><!-- <meta name="NextGEN" version="1.9.34" /> -->
	<style>
		.wdgk_donation_content a.button.wdgk_add_donation {
			background-color: #cfbc68 !important;}.wdgk_donation_content a.button.wdgk_add_donation {
			color: #FFFFFF !important;}		
	</style> 

		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9377802-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-28666 single-format-standard woocommerce-no-js">
<div id="wba-main">

<nav class="wba-top-nav clearfix">
<div class="wba-shadow"></div>
    <div class="wba-top-nav-inner">
    
<ul class="wba-top-hmenu menu-98">
	<li class="menu-item-13439"><a title="Home" href="https://www.wi-broadcasters.org">Home</a>
	</li>
	<li class="menu-item-13447"><a title="About Us" href="https://www.wi-broadcasters.org/about-us/">About Us</a>
	<ul>
		<li class="menu-item-13448"><a title="Contact" href="https://www.wi-broadcasters.org/about-us/contact/">Contact</a>
		</li>
		<li class="menu-item-13445"><a title="Staff" href="https://www.wi-broadcasters.org/about-us/staff/">Staff</a>
		</li>
		<li class="menu-item-13446"><a title="Leadership" href="https://www.wi-broadcasters.org/about-us/leadership/">Leadership</a>
		</li>
	</ul>
	</li>
	<li class="menu-item-13449"><a title="Media Kit" href="https://www.wi-broadcasters.org/media-kit/">Media Kit</a>
	<ul>
		<li class="menu-item-13444"><a title="Newsletter Advertising" href="https://www.wi-broadcasters.org/media-kit/newsletter-advertising/">Newsletter Advertising</a>
		</li>
		<li class="menu-item-13451"><a title="Website Advertising" href="https://www.wi-broadcasters.org/media-kit/web-advertising/">Website Advertising</a>
		</li>
		<li class="menu-item-13450"><a title="Publicity News Release Distribution" href="https://www.wi-broadcasters.org/media-kit/publicity-news-release-distribution/">Publicity News Release Distribution</a>
		</li>
	</ul>
	</li>
	<li class="menu-item-13453"><a title="WBA Foundation" href="https://www.wbafoundation.org">WBA Foundation</a>
	</li>
	<li class="menu-item-13716"><a title="Wisconsin Honor Flight" href="https://www.wisconsinhonorflight.org">Wisconsin Honor Flight</a>
	</li>
	<li class="menu-item-13454"><a title="WBA Newsroom" href="https://www.wbanewsroom.org">WBA Newsroom</a>
	</li>
	<li class="menu-item-13455"><a title="Wisconsin Broadcasting Museum" href="https://www.wisconsinbroadcastingmuseum.org">Wisconsin Broadcasting Museum</a>
	</li>
</ul>
 
 </div></nav>

<header class="clearfix wba-header">
<div class="wba-object"><div class="wba-logo">
<a href="https://www.wi-broadcasters.org"><img border="0" src="https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/images/wba-logo.png"   alt="Wisconsin Broadcasters Association"></a>
	  </div>
<div class="wba-logo-print">
<img border="0" src="https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/images/wba-logo-print.png"   alt="Wisconsin Broadcasters Association">
	  </div></div>
            
<nav class="wba-nav clearfix">
<div class="wba-nav-inner">

    
<ul class="wba-hmenu menu-3">
	<li class="menu-item-12414"><a title="For the Public" href="https://www.wi-broadcasters.org/for-the-public/">For the Public</a>
	<ul>
		<li class="menu-item-12419"><a title="Find a Station" href="https://www.wi-broadcasters.org/for-the-public/find-a-station/">Find a Station</a>
		</li>
		<li class="menu-item-12415"><a title="PSA Guidebook" href="https://www.wi-broadcasters.org/for-the-public/psa-guidebook/">PSA Guidebook</a>
		</li>
		<li class="menu-item-17764"><a title="2018 WBA Award Winners" href="https://www.wi-broadcasters.org/for-the-public/wba-award-winners/">2018 WBA Award Winners</a>
		</li>
	</ul>
	</li>
	<li class="menu-item-12439"><a title="NCSA/PEP" href="https://www.wi-broadcasters.org/ncsa-pep/">NCSA/PEP</a>
	</li>
	<li class="menu-item-12441"><a title="Careers" href="https://www.wi-broadcasters.org/broadcasting-careers/">Careers</a>
	<ul>
		<li class="menu-item-17970"><a title="Engineering Fellowship Grant" href="https://www.wi-broadcasters.org/broadcasting-careers/engineering-fellowship-and-grant/">Engineering Fellowship Grant</a>
		</li>
		<li class="menu-item-13089"><a title="Post Available Job" href="https://www.wi-broadcasters.org/members-only/job-bank/post-jobs-available/">Post Available Job</a>
		</li>
		<li class="menu-item-13090"><a title="Post Job Wanted" href="https://www.wi-broadcasters.org/broadcasting-careers/post-wanted/">Post Job Wanted</a>
		</li>
		<li class="menu-item-13093"><a title="WBA Job Bank" href="https://www.wi-broadcasters.org/broadcasting-careers/job-bank/">WBA Job Bank</a>
		<ul>
			<li class="menu-item-13377"><a title="Radio-Management" href="https://www.wi-broadcasters.org/job-wanted-types/radio-management/">Radio-Management</a>
			</li>
			<li class="menu-item-13378"><a title="Radio-News" href="https://www.wi-broadcasters.org/job-wanted-types/radio-news/">Radio-News</a>
			</li>
			<li class="menu-item-13379"><a title="Radio-Production" href="https://www.wi-broadcasters.org/job-wanted-types/radio-production/">Radio-Production</a>
			</li>
			<li class="menu-item-13375"><a title="Radio-Promotions" href="https://www.wi-broadcasters.org/careers/job-bank/job-available-types/radio-promotions/">Radio-Promotions</a>
			</li>
			<li class="menu-item-13366"><a title="Radio-Sales" href="https://www.wi-broadcasters.org/careers/job-bank/job-available-types/radio-sales/">Radio-Sales</a>
			</li>
			<li class="menu-item-13381"><a title="Radio-Sports" href="https://www.wi-broadcasters.org/job-wanted-types/radio-sports/">Radio-Sports</a>
			</li>
			<li class="menu-item-13383"><a title="Radio-Weather" href="https://www.wi-broadcasters.org/job-wanted-types/radio-weather/">Radio-Weather</a>
			</li>
			<li class="menu-item-13384"><a title="TV-Administrative" href="https://www.wi-broadcasters.org/job-wanted-types/tv-administrative/">TV-Administrative</a>
			</li>
			<li class="menu-item-13374"><a title="TV-Air Talent" href="https://www.wi-broadcasters.org/careers/job-bank/job-available-types/tv-air-talent/">TV-Air Talent</a>
			</li>
			<li class="menu-item-13370"><a title="TV-Engineering" href="https://www.wi-broadcasters.org/careers/job-bank/job-available-types/tv-engineering/">TV-Engineering</a>
			</li>
			<li class="menu-item-13386"><a title="TV-Management" href="https://www.wi-broadcasters.org/job-wanted-types/tv-management/">TV-Management</a>
			</li>
			<li class="menu-item-13367"><a title="TV-News" href="https://www.wi-broadcasters.org/careers/job-bank/job-available-types/tv-news/">TV-News</a>
			</li>
			<li class="menu-item-13369"><a title="TV-Production" href="https://www.wi-broadcasters.org/careers/job-bank/job-available-types/tv-production/">TV-Production</a>
			</li>
			<li class="menu-item-13371"><a title="TV-Sales" href="https://www.wi-broadcasters.org/careers/job-bank/job-available-types/tv-sales/">TV-Sales</a>
			</li>
		</ul>
		</li>
	</ul>
	</li>
	<li class="menu-item-12442"><a title="Students" href="https://www.wi-broadcasters.org/college-corner/">Students</a>
	<ul>
		<li class="menu-item-15436"><a title="RMP" href="https://www.wi-broadcasters.org/college-corner/rmp/">RMP</a>
		</li>
		<li class="menu-item-12447"><a title="Broadcasting Faculty Specialties" href="https://www.wi-broadcasters.org/college-corner/broadcasting-faculty-specialty-areas/">Broadcasting Faculty Specialties</a>
		</li>
		<li class="menu-item-13038"><a title="Internship Program Survey" href="https://www.wi-broadcasters.org/college-corner/internship-survey/">Internship Program Survey</a>
		</li>
		<li class="menu-item-12444"><a title="Radio Internships" href="https://www.wi-broadcasters.org/college-corner/radio-internships/">Radio Internships</a>
		</li>
		<li class="menu-item-12445"><a title="TV Internships" href="https://www.wi-broadcasters.org/college-corner/tv-internships/">TV Internships</a>
		</li>
		<li class="menu-item-12606"><a title="Student Awards For Excellence" href="https://www.wi-broadcasters.org/college-corner/student-awards-for-excellence/">Student Awards For Excellence</a>
		<ul>
			<li class="menu-item-13039"><a title="Student Awards Winners" href="https://www.wi-broadcasters.org/college-corner/student-awards-for-excellence/student-awards-winners/">Student Awards Winners</a>
			</li>
		</ul>
		</li>
	</ul>
	</li>
	<li class="menu-item-12451"><a title="Events" href="https://www.wi-broadcasters.org/events/">Events</a>
	</li>
	<li class="menu-item-12462"><a title="Emergency Planning" href="https://www.wi-broadcasters.org/emergency-planning/">Emergency Planning</a>
	<ul>
		<li class="menu-item-12464"><a title="Amber Alert" href="https://www.wi-broadcasters.org/emergency-planning/amber-alert/">Amber Alert</a>
		</li>
		<li class="menu-item-12460"><a title="Broadcaster ID" href="https://www.wi-broadcasters.org/emergency-planning/broadcaster-id/">Broadcaster ID</a>
		</li>
		<li class="menu-item-12461"><a title="Emergency Alert System" href="https://www.wi-broadcasters.org/emergency-planning/emergency-alert-system/">Emergency Alert System</a>
		</li>
		<li class="menu-item-12465"><a title="FCC DIRS Program" href="https://www.wi-broadcasters.org/emergency-planning/fcc-dirs-program/">FCC DIRS Program</a>
		</li>
		<li class="menu-item-13251"><a title="MSRC" href="https://www.wi-broadcasters.org/emergency-planning/msrc/">MSRC</a>
		<ul>
			<li class="menu-item-13643"><a title="Starting MSRC in your State or Local Market" href="https://www.wi-broadcasters.org/emergency-planning/msrc/starting-msrc-in-your-state-or-local-market/">Starting MSRC in your State or Local Market</a>
			</li>
			<li class="menu-item-13642"><a title="ECC Team Training" href="https://www.wi-broadcasters.org/emergency-planning/msrc/ecc-team-training/">ECC Team Training</a>
			</li>
			<li class="menu-item-13644"><a title="Other Resources" href="https://www.wi-broadcasters.org/emergency-planning/msrc/other-resources/">Other Resources</a>
			</li>
		</ul>
		</li>
	</ul>
	</li>
	<li class="menu-item-12482"><a title="Members Only" href="https://www.wi-broadcasters.org/members-only/">Members Only</a>
	<ul>
		<li class="menu-item-22615"><a title="Pay Dues" href="https://www.wi-broadcasters.org/members-only/dues/">Pay Dues</a>
		</li>
		<li class="menu-item-12505"><a title="Alternative Inspection" href="https://www.wi-broadcasters.org/members-only/alternative-inspection/">Alternative Inspection</a>
		</li>
		<li class="menu-item-12518"><a title="Awards for Excellence" href="https://www.wi-broadcasters.org/members-only/awards-for-excellence/">Awards for Excellence</a>
		<ul>
			<li class="menu-item-13393"><a title="Past Winners" href="https://www.wi-broadcasters.org/members-only/awards-for-excellence/past-winners/">Past Winners</a>
			</li>
		</ul>
		</li>
		<li class="menu-item-24164"><a title="Digital Strategy Video Series" href="https://www.wi-broadcasters.org/members-only/digital-strategy-video-series/">Digital Strategy Video Series</a>
		</li>
		<li class="menu-item-12506"><a title="Equal Opportunity" href="https://www.wi-broadcasters.org/members-only/equal-opportunity/">Equal Opportunity</a>
		<ul>
			<li class="menu-item-13390"><a title="EEO Internship Program" href="https://www.wi-broadcasters.org/members-only/equal-opportunity/eeo-internship-program/">EEO Internship Program</a>
			</li>
			<li class="menu-item-13389"><a title="All Intern Candidates" href="https://www.wi-broadcasters.org/members-only/equal-opportunity/eeo-internship-program/all-intern-candidate/">All Intern Candidates</a>
			</li>
		</ul>
		</li>
		<li class="menu-item-13365"><a title="FCC News &#038; Archives" href="https://www.wi-broadcasters.org/members-only/fcc/">FCC News &#038; Archives</a>
		</li>
		<li class="menu-item-13198"><a title="Job Bank/Jobs Wanted" href="https://www.wi-broadcasters.org/members-only/job-bank/">Job Bank/Jobs Wanted</a>
		</li>
		<li class="menu-item-13199"><a title="Legal Hotlines" href="https://www.wi-broadcasters.org/members-only/legal-hotlines/">Legal Hotlines</a>
		</li>
		<li class="menu-item-13200"><a title="Legislative" href="https://www.wi-broadcasters.org/members-only/legislative/">Legislative</a>
		<ul>
			<li class="menu-item-13391"><a title="State Legislative Directory" href="https://www.wi-broadcasters.org/members-only/legislative/wisconsin-state-legislative-directory/">State Legislative Directory</a>
			</li>
		</ul>
		</li>
		<li class="menu-item-12510"><a title="Newsletter" href="https://www.wi-broadcasters.org/members-only/newsletter/">Newsletter</a>
		<ul>
			<li class="menu-item-12764"><a title="In the News Archive" href="https://www.wi-broadcasters.org/members-only/archive/in-the-news/">In the News Archive</a>
			</li>
			<li class="menu-item-13194"><a title="Legal &amp; Legislative Issues" href="https://www.wi-broadcasters.org/members-only/archive/legal-legislative-issues/">Legal &#038; Legislative Issues</a>
			</li>
			<li class="menu-item-13195"><a title="Social &amp; Digital" href="https://www.wi-broadcasters.org/members-only/archive/social-digital/">Social &#038; Digital</a>
			</li>
			<li class="menu-item-13394"><a title="FCC" href="https://www.wi-broadcasters.org/members-only/archive/fcc/">FCC</a>
			</li>
		</ul>
		</li>
		<li class="menu-item-13202"><a title="Online Member Directory" href="https://www.wi-broadcasters.org/members-only/online-member-directory/">Online Member Directory</a>
		</li>
		<li class="menu-item-13203"><a title="Political Broadcasting Resources" href="https://www.wi-broadcasters.org/members-only/political-broadcasting/">Political Broadcasting Resources</a>
		</li>
		<li class="menu-item-13204"><a title="Proud Member" href="https://www.wi-broadcasters.org/members-only/proud-member/">Proud Member</a>
		</li>
		<li class="menu-item-12511"><a title="Webinar Archives" href="https://www.wi-broadcasters.org/members-only/webinars/">Webinar Archives</a>
		</li>
		<li class="menu-item-28692"><a title="Young Professional Award Nomination" href="https://www.wi-broadcasters.org/yp-award-nomination/">Young Professional Award Nomination</a>
		</li>
	</ul>
	</li>
</ul>
 </div>
    </nav>
</header>

<div class="wba-sheet clearfix">

            <div class="wba-layout-wrapper clearfix">

                <div class="wba-content-layout">

                    <div class="wba-content-layout-row">

                        <div class="wba-layout-cell wba-content clearfix">
						
	<article id="post-28666"  class="wba-post wba-article  post-28666 post type-post status-publish format-standard has-post-thumbnail category-in-the-news tag-wbaf tag-wbf">



                                <div class="wba-postmetadataheader"><h1 class="wba-postheader">Koser donates raffle winnings to WBA Foundation</h1><div class="share">


<!-- AddThis Button BEGIN -->

<a class="addthis_button" href="https://www.addthis.com/bookmark.php?v=300&amp;pubid=ra-51b23d7e18963941"><img src="https://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51b23d7e18963941"></script></div>

<!-- AddThis Button END -->

</div>
                                                <div class="wba-postheadericons wba-metadata-icons"><span class="wba-postdateicon"><span class="date">Published</span> <span class="entry-date" title="7:28 AM">June 18, 2019</span></span></div>
                <div class="avatar alignleft"><a href="https://www.wi-broadcasters.org/koser-donates-raffle-winnings-to-wba-foundation/" title="Koser donates raffle winnings to WBA Foundation"><img width="300" height="300" src="https://www.wi-broadcasters.org/wp-content/uploads/Koser-donates-raffle-winnings-to-WBA-Foundation-300x300.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="" title="Koser donates raffle winnings to WBA Foundation" srcset="https://www.wi-broadcasters.org/wp-content/uploads/Koser-donates-raffle-winnings-to-WBA-Foundation-300x300.jpg 300w, https://www.wi-broadcasters.org/wp-content/uploads/Koser-donates-raffle-winnings-to-WBA-Foundation-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="wba-postcontent clearfix"><p>WBA Hall of Famer and Foundation Board member Tom Koser won the 50/50 raffle during the exhibitors’ reception at the WBA Summer Conference and donated his winnings to the Foundation.</p>
<p>The raffle generated $1,690 for the Foundation.</p>
<p>Thank you Tom!</p>
</div>

                                <div class="wba-postmetadatafooter"><div class="wba-postfootericons wba-metadata-icons"><span class="wba-postcategoryicon"><span class="categories">Posted in</span> <a href="https://www.wi-broadcasters.org/members-only/archive/in-the-news/">In the News</a></span> | <span class="wba-posttagicon"><span class="tags">Tagged</span> <a href="https://www.wi-broadcasters.org/tag/wbaf/" rel="tag">wbaf</a>, <a href="https://www.wi-broadcasters.org/tag/wbf/" rel="tag">WBF</a></span></div></div>
                </article>

	
			
	<article id="text-31"  class="wba-post wba-article  widget widget_text">



                                
                                                
                <div class="wba-postcontent clearfix">			<div class="textwidget">
</div>
		</div>

                                
                </article>

	
                        </div>
                        
<div class="wba-layout-cell wba-sidebar1 clearfix">

<div  id="nav_menu-5" class="wba-block widget widget_nav_menu  clearfix">

        

<div class="wba-blockheaderalt">

            <div class="t">
Members Only
</div>

        </div>

<div class="wba-blockcontent">
<div class="menu-members-only-menu-for-news-archives-single-container"><ul id="menu-members-only-menu-for-news-archives-single" class="menu"><li id="menu-item-13432" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13432"><a href="https://www.wi-broadcasters.org/members-only/">Members Only</a></li>
<li id="menu-item-22617" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-22617"><a href="https://www.wi-broadcasters.org/members-only/dues/">Pay Dues</a></li>
<li id="menu-item-13415" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13415"><a href="https://www.wi-broadcasters.org/members-only/alternative-inspection/">ABIP: Alternative Broadcast Inspection Program</a></li>
<li id="menu-item-24163" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-24163"><a href="https://www.wi-broadcasters.org/members-only/digital-strategy-video-series/">Digital Strategy Video Series</a></li>
<li id="menu-item-13416" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13416"><a href="https://www.wi-broadcasters.org/members-only/equal-opportunity/">Equal Opportunity</a>
<ul class="sub-menu">
	<li id="menu-item-13414" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13414"><a href="https://www.wi-broadcasters.org/members-only/equal-opportunity/eeo-internship-program/all-intern-candidate/">All Intern Candidates</a>
	<ul class="sub-menu">
		<li id="menu-item-13428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13428"><a href="https://www.wi-broadcasters.org/members-only/equal-opportunity/eeo-internship-program/">EEO Internship Program</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-13426" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13426"><a href="https://www.wi-broadcasters.org/members-only/webinars/">Webinar Archives</a></li>
<li id="menu-item-13433" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13433"><a href="https://www.wi-broadcasters.org/members-only/awards-for-excellence/">Awards for Excellence</a>
<ul class="sub-menu">
	<li id="menu-item-13429" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13429"><a href="https://www.wi-broadcasters.org/members-only/awards-for-excellence/past-winners/">Past Winners</a></li>
</ul>
</li>
<li id="menu-item-13422" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13422"><a href="https://www.wi-broadcasters.org/members-only/newsletter/">Newsletter</a></li>
<li id="menu-item-13417" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13417"><a href="https://www.wi-broadcasters.org/members-only/fcc/">FCC News &#038; Archives</a></li>
<li id="menu-item-13418" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13418"><a href="https://www.wi-broadcasters.org/members-only/job-bank/">Job Bank/Jobs Wanted</a>
<ul class="sub-menu">
	<li id="menu-item-13430" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13430"><a href="https://www.wi-broadcasters.org/members-only/job-bank/post-jobs-available/">Post Available Job</a></li>
</ul>
</li>
<li id="menu-item-13419" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13419"><a href="https://www.wi-broadcasters.org/members-only/legal-hotlines/">Legal Hotlines</a></li>
<li id="menu-item-13420" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13420"><a href="https://www.wi-broadcasters.org/members-only/legislative/">Legislative</a>
<ul class="sub-menu">
	<li id="menu-item-13431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13431"><a href="https://www.wi-broadcasters.org/members-only/legislative/wisconsin-state-legislative-directory/">State Legislative Directory</a></li>
</ul>
</li>
<li id="menu-item-13421" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13421"><a href="https://www.wi-broadcasters.org/members-only/ncsa/">NCSA</a></li>
<li id="menu-item-13423" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13423"><a href="https://www.wi-broadcasters.org/members-only/online-member-directory/">Online Member Directory</a></li>
<li id="menu-item-13424" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13424"><a href="https://www.wi-broadcasters.org/members-only/political-broadcasting/">Political Broadcasting Resources</a></li>
<li id="menu-item-13425" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13425"><a href="https://www.wi-broadcasters.org/members-only/proud-member/">Proud Member</a></li>
</ul></div>
</div>



</div>



                        </div>                        
<div class="wba-layout-cell wba-sidebar2 clearfix">

<div  id="search-2" class="wba-block widget widget_search  clearfix">

        

<div class="wba-blockheaderplain">

            <div class="t">
Search
</div>

        </div>

<div class="wba-blockcontent">
<form class="wba-search" method="get" name="searchform" action="https://www.wi-broadcasters.org/">
	<input name="s" type="text" value="" />
	<input class="wba-search-button" type="submit" value="Search" />
</form>
</div>



</div>

<div  id="text-27" class="wba-block widget widget_text  clearfix">

        

<div class="wba-blockheader">

            <div class="t">
Download the WBA App
</div>

        </div>

<div class="wba-blockcontent">
			<div class="textwidget"><center><a href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=1289405402&mt=8"><img src="https://www.wi-broadcasters.org/wp-content/uploads/Apple.png"></img></a><br>
<a href="https://play.google.com/store/apps/details?id=org.wba.gd.events"><img src="https://www.wi-broadcasters.org/wp-content/uploads/Google-Play.png"></img></a></center></div>
		
</div>



</div>

<div class="wba-block widget broad-widget  clearfix">

        

<div class="wba-blockcontent">
<div style="text-align: center; " id="broad-1835938851"><p><a href="https://state.nationalguard.com/wisconsin" target="_blank"><img class="aligncenter size-full wp-image-20510" src="https://www.wi-broadcasters.org/wp-content/uploads/Wisconsin-Army-National-Guard-2019-arng_WI_rgb_color-TIGHT-CROP-FOR-WEB.jpg" alt="72guard-Logo_300x250" width="300" height="250" /></a></p>
</div><div style="text-align: center; " id="broad-1622807588"><p><a href="http://www.tvanswers.org"><img class="aligncenter wp-image-22315 size-medium" src="https://www.wi-broadcasters.org/wp-content/uploads/BannerAds-StationsMoving_AntennaPlanToRescan_300x250-300x250.jpg" alt="BannerAds-StationsMoving_AntennaPlanToRescan_300x250" width="300" height="250" srcset="https://www.wi-broadcasters.org/wp-content/uploads/BannerAds-StationsMoving_AntennaPlanToRescan_300x250.jpg 300w, https://www.wi-broadcasters.org/wp-content/uploads/BannerAds-StationsMoving_AntennaPlanToRescan_300x250-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div><div style="text-align: center; " id="broad-273880475"><p><a href="http://www.wisconsinhonorflight.org/" target="_blank"><img class="aligncenter size-full wp-image-14191" src="https://www.wi-broadcasters.org/wp-content/uploads/WIHonorFlights-300x250.jpg" alt="WIHonorFlights-300x250" width="300" height="250" srcset="https://www.wi-broadcasters.org/wp-content/uploads/WIHonorFlights-300x250.jpg 300w, https://www.wi-broadcasters.org/wp-content/uploads/WIHonorFlights-300x250-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
</div>



</div>

<div  id="custom_html-3" class="wba-block widget_text widget widget_custom_html  clearfix">

        

<div class="wba-blockcontent">
<div class="textwidget custom-html-widget"><!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="19ed5831-ab54-4c04-99c1-951e96425b60"></div>
<!-- End Constant Contact Inline Form Code --></div>
</div>



</div>


                        </div>
                    </div>
                </div>
            </div>
    </div>

<footer class="wba-footer clearfix"><div class="wba-shadow-footer"></div>
<div class="wba-content-layout">

  <div class="wba-content-layout-row">

	
	<div class="clearfix wba-layout-cell wba-layout-cell-size3">

	
		<div class="wba-center-wrapper">

		<div class="wba-center-inner">

	
		<div class="wba-widget widget widget_text" id="text-5" ></div>
	
		</div>

		</div>

	
	</div>

	
	<div class="clearfix wba-layout-cell wba-layout-cell-size3">

	
		<div class="wba-center-wrapper">

		<div class="wba-center-inner">

	
		<div class="wba-widget widget widget_text" id="text-17" ></div>
	
		</div>

		</div>

	
	</div>

	
	<div class="clearfix wba-layout-cell wba-layout-cell-size3">

	
		<div class="wba-center-wrapper">

		<div class="wba-center-inner">

	
		<div class="wba-widget widget widget_text" id="text-3" ><div class="wba-widget-content">			<div class="textwidget"><p class="wba-social"><a href="https://twitter.com/MVetterkind"><img width="24" height="24" alt="" src="https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/images/twitter.png"></a><a href="https://www.facebook.com/Wisconsin.Broadcasters.Association"><img width="25" height="25" alt="" src="https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/images/facebook_32-2.png"></a>
<a href="#"><img width="25" height="25" src="https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/images/vimeo.png"></a></p>
</div>
		</div></div>
	
		</div>

		</div>

	
	</div>

	
  </div>

</div>
  <div class="wba-footer-inner">Wisconsin Broadcasters Association . 44 E Mifflin Street, Suite 900 . Madison, WI 53703<br>608.255.2600  <br>Copyright 1998-2019 Wisconsin Broadcasters Association<br>
<a target='_blank' href="https://www.wi-broadcasters.org/terms-and-conditions/">Terms and Conditions</a> . <a target='_blank' href="https://www.wi-broadcasters.org/privacy-policy/">Privacy Policy</a><br>This site is protected by reCAPTCHA and the Google <a target='_blank' href="https://policies.google.com/privacy">Privacy Policy</a> and <a target='_blank' href="https://policies.google.com/terms">Terms of Service</a> apply.
<div class="alignright">
<a href="#top">top</a></div></div>
</footer>

</div>
<div id="wp-footer">

	
            <div id="responsive-menu">
			
                <div id="responsive-menu-title"><a href="https://www.wi-broadcasters.org ">Site Menu</a></div><div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="responsive-menu"><li id="menu-item-13253" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13253"><a href="https://www.wi-broadcasters.org/home-page/">Home Page</a></li>
<li id="menu-item-13254" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13254"><a href="https://www.wi-broadcasters.org/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-13401" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13401"><a href="https://www.wi-broadcasters.org/about-us/staff/">Staff</a></li>
	<li id="menu-item-13402" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13402"><a href="https://www.wi-broadcasters.org/about-us/leadership/">Leadership</a></li>
</ul>
</li>
<li id="menu-item-13329" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13329"><a href="https://www.wi-broadcasters.org/for-the-public/">For the Public</a>
<ul class="sub-menu">
	<li id="menu-item-17343" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17343"><a href="https://www.wi-broadcasters.org/for-the-public/find-a-station/">Find a Station</a></li>
	<li id="menu-item-17344" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17344"><a href="https://www.wi-broadcasters.org/?page_id=3480">WBA Directory</a></li>
	<li id="menu-item-17345" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17345"><a href="https://www.wi-broadcasters.org/for-the-public/psa-guidebook/">Public Service Announcement Guidebook</a></li>
</ul>
</li>
<li id="menu-item-13330" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13330"><a href="https://www.wi-broadcasters.org/ncsa-pep/">NCSA/PEP</a></li>
<li id="menu-item-13331" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13331"><a href="https://www.wi-broadcasters.org/broadcasting-careers/">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-17346" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17346"><a href="https://www.wi-broadcasters.org/broadcasting-careers/job-bank/">WBA Job Bank</a></li>
	<li id="menu-item-17347" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17347"><a href="https://www.wi-broadcasters.org/members-only/job-bank/post-jobs-available/">Post Available Job</a></li>
	<li id="menu-item-17348" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17348"><a href="https://www.wi-broadcasters.org/broadcasting-careers/post-wanted/">Post Job Wanted</a></li>
</ul>
</li>
<li id="menu-item-13255" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13255"><a href="https://www.wi-broadcasters.org/college-corner/">Students</a>
<ul class="sub-menu">
	<li id="menu-item-17349" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17349"><a href="https://www.wi-broadcasters.org/college-corner/rmp/">RMP</a></li>
	<li id="menu-item-17350" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17350"><a href="https://www.wi-broadcasters.org/college-corner/student-awards-for-excellence/">Student Awards For Excellence</a></li>
	<li id="menu-item-17351" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17351"><a href="https://www.wi-broadcasters.org/college-corner/broadcasting-faculty-specialty-areas/">Broadcasting Faculty Specialties</a></li>
	<li id="menu-item-17354" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17354"><a href="https://www.wi-broadcasters.org/college-corner/internship-survey/">Internship Program Survey</a></li>
	<li id="menu-item-17352" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17352"><a href="https://www.wi-broadcasters.org/college-corner/radio-internships/">Radio Internships</a></li>
	<li id="menu-item-17353" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17353"><a href="https://www.wi-broadcasters.org/college-corner/tv-internships/">TV Internships</a></li>
</ul>
</li>
<li id="menu-item-13332" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-13332"><a href="https://www.wi-broadcasters.org/events/">Events</a></li>
<li id="menu-item-13333" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13333"><a href="https://www.wi-broadcasters.org/emergency-planning/">Emergency Planning</a>
<ul class="sub-menu">
	<li id="menu-item-17356" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17356"><a href="https://www.wi-broadcasters.org/emergency-planning/broadcaster-id/">Broadcaster ID</a></li>
	<li id="menu-item-17361" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17361"><a href="https://www.wi-broadcasters.org/emergency-planning/emergency-alert-system/">Emergency Alert System</a></li>
	<li id="menu-item-17359" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17359"><a href="https://www.wi-broadcasters.org/emergency-planning/msrc/">MSRC</a></li>
	<li id="menu-item-17360" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17360"><a href="https://www.wi-broadcasters.org/emergency-planning/amber-alert/">Amber Alert</a></li>
	<li id="menu-item-17362" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17362"><a href="https://www.wi-broadcasters.org/emergency-planning/fcc-dirs-program/">FCC DIRS Program</a></li>
</ul>
</li>
<li id="menu-item-13334" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13334"><a href="https://www.wi-broadcasters.org/members-only/">Members Only</a>
<ul class="sub-menu">
	<li id="menu-item-22616" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-22616"><a href="https://www.wi-broadcasters.org/members-only/dues/">Pay Dues</a></li>
	<li id="menu-item-17364" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17364"><a href="https://www.wi-broadcasters.org/members-only/alternative-inspection/">Alternative Inspection</a></li>
	<li id="menu-item-17366" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17366"><a href="https://www.wi-broadcasters.org/members-only/equal-opportunity/">Equal Opportunity</a></li>
	<li id="menu-item-17368" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17368"><a href="https://www.wi-broadcasters.org/members-only/webinars/">Webinars</a></li>
	<li id="menu-item-17369" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17369"><a href="https://www.wi-broadcasters.org/members-only/awards-for-excellence/">Awards for Excellence</a></li>
	<li id="menu-item-17370" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17370"><a href="https://www.wi-broadcasters.org/members-only/newsletter/">Newsletter</a></li>
	<li id="menu-item-17367" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17367"><a href="https://www.wi-broadcasters.org/members-only/fcc/">FCC News &#038; Archives</a></li>
	<li id="menu-item-17376" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17376"><a href="https://www.wi-broadcasters.org/members-only/job-bank/">Job Bank/Jobs Wanted</a></li>
	<li id="menu-item-17372" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17372"><a href="https://www.wi-broadcasters.org/members-only/legal-hotlines/">Legal Hotlines</a></li>
	<li id="menu-item-17374" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17374"><a href="https://www.wi-broadcasters.org/members-only/legislative/">Legislative</a></li>
	<li id="menu-item-17375" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17375"><a href="https://www.wi-broadcasters.org/members-only/ncsa/">NCSA</a></li>
	<li id="menu-item-17365" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17365"><a href="https://www.wi-broadcasters.org/members-only/online-member-directory/">Online Member Directory</a></li>
	<li id="menu-item-17373" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17373"><a href="https://www.wi-broadcasters.org/members-only/political-broadcasting/">Political Broadcasting Resources</a></li>
	<li id="menu-item-17378" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-17378"><a href="https://www.wi-broadcasters.org/members-only/proud-member/">Proud Member</a></li>
</ul>
</li>
<li id="menu-item-13335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13335"><a href="https://www.wbafoundation.org">WBA Foundation</a></li>
<li id="menu-item-17379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17379"><a href="https://www.wisconsinhonorflight.org">Wisconsin Honor Flight</a></li>
<li id="menu-item-13336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13336"><a href="https://www.wbanewsroom.org">WBA Newsroom</a></li>
<li id="menu-item-13337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13337"><a href="https://www.wisconsinbroadcastingmuseum.org">Wisconsin Broadcasting Museum</a></li>
</ul></div></div><div id="click-menu"> 
                            
                    <div class="threeLines">
                            
                    <div class="line"></div>
                        <div class="line"></div>
                        <div class="line"></div>
                    </div></div>		<script>
		function setCookie(cname, cvalue, exdays) {
			var d = new Date();
			d.setTime(d.getTime() + (exdays*24*60*60*1000));
			var expires = "expires="+ d.toUTCString();
			document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
		}
		jQuery(".wdgk_donation").on('keyup', function (e) {
			if (e.keyCode == 13) {    
				jQuery( ".wdgk_add_donation").trigger( "click" );
			} 
		});
		jQuery('.wdgk_add_donation').click(function(){
		
		 var price= jQuery('.wdgk_donation').val();
		 var ajaxurl= jQuery('.wdgk_ajax_url').val();
		 var product_id=jQuery(this).attr('data-product-id');
		 var redirect_url=jQuery(this).attr('data-product-url');
		 if(price=="")
		 {
			 jQuery(".wdgk_error_front").text("Please enter value!!");
			 return false;
		 }
		 if(!jQuery.isNumeric(price))
		 {	
			jQuery(".wdgk_error_front").text("Please enter numeric value !!");	
			  return false;
		 }
		  jQuery('.wdgk_loader').removeClass("wdgk_loader_img");
			setCookie('product_price',price,1);
					
			  jQuery.ajax({
					url: ajaxurl,
					data: {
						action: 'donation_form',
						product_id: product_id,
						price: price,
						redirect_url: redirect_url
					},
					type: 'POST',
					success: function(data){
						var redirect=jQuery.parseJSON(data);
						document.location.href=redirect.url;
						
					}
				
			});
		});
		</script>
			<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.wi-broadcasters.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/www.wi-broadcasters.org\/wp-admin\/admin-ajax.php","countdownNonce":"c5d6b7ff40"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6603477489878d017b4f12c8be9e3c9f","fragment_name":"wc_fragments_6603477489878d017b4f12c8be9e3c9f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfo3IwUAAAAAGe6KIlEphqfJCWMNTwj-6bvREy6&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/plugins/woocommerce-gateway-paypal-powered-by-braintree/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6Lfo3IwUAAAAAGe6KIlEphqfJCWMNTwj-6bvREy6' );
</script>

<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/scripts/jquery.ui.core.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/scripts/jquery.ui.widget.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/themes/wbaresponsive/scripts/jquery.ui.tabs.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='https://www.wi-broadcasters.org/wp-content/plugins/symple-shortcodes/includes/js/symple_tabs.js?ver=1.0'></script>
</div>
</body>

</html>